openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    everyday i have a mail with foloing message:

    Source Code

    1. /etc/cron.daily/logrotate:
    2. mysqladmin: connect to server at 'localhost' failed
    3. error: 'Access denied for user 'root'@'localhost' (using password: NO)'
    4. error: error running shared postrotate script for '/var/log/mysql/mysql.log /var/log/mysql/mysql-slow.log /var/log/mysql/mariadb-slow.log /var/log/mysql/error.log '
    5. run-parts: /etc/cron.daily/logrotate exited with return code 1
    what does it meen?
    What can i do?
    Thanks!
  • New

    Hallo

    Habe mit das WOL Plugin Version 3.3 über OMV-Extras installiert. Ich will damit meinem Backup Server, auf dem ebenfalls OMV3 läuft, zu einer bestimmten Zeit aufwecken. Das funktioniert auch, der Server wird gefunden und ich kann den per Hand hochfahren.

    Ich finde aber keinen Timer den ich einstellen kann. Es geht nur Händisch per Mausklick.

    Ich kann mir das nicht vorstellen in der Beschreibung des Plugins steht doch "OpenMediaVault WOL plugin Plugin to send wake-on-lan magic packets and put system in standby to wake at a specified time using rtcwake and wakeonlan".

    Sorry für die dumme Frage, aber ich finde die Timer - Option beim besten Willen nicht!

    **************************

    EDIT
    Sorry, ich glaube ich habe das falsch verstanden, mein Englisch ist nicht so gut, ich mache das jetzt mit einem Cronjob und dem wakeonlan Befehl.
  • New

    Hi to the community,
    I have a problem when I try to connect to https.
    When i use a certificate created from omv the connection works correctly except the security message. But when I use a Letsencrypt's certificate created from the omv plugin and still available, i get the following message when saving changes:

    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; nginx -t 2>&1' with exit code '1': nginx: [emerg] SSL_CTX_use_PrivateKey_file("/etc/ssl/private/openmediavault-e1645972-5803-4343-95d0-f31849e9f23b.key") failed (SSL: error:0B080074:x509 certificate routines:X509_check_private_key:key values mismatch) nginx: configuration file /etc/nginx/nginx.conf test failed

    I understand that the problem is related to NGINX but I do not know what solution is used to solve this problem.
    Would you have any ideas to help me?
    Thanks
  • New

    my Current version says under Overview it is 0.4.31 ( Fedaykin ).
    I tried auto update ..no luck.
    Then I tried
    apt-get update && apt-get dist-upgrade && omv-update
    and then
    omv-release-upgrade
    with no luck .


    How can I Upgrade ?
    If I down the latest iso will it perform and upgrade ?
    Thanks ,
    John
  • New

    Hi,
    This is my first NAS build and I'm new to linux. I tried FreeNas and Amahi. DId not like those 2 and moved to OMV. I like it. I'm facing this issue.
    The OMV (4.0.16) is running in a pen drive which is 32 gb.
    I have a 3TB and 1 TB hardisks connected through SATA. I'm trying to create a file system with the 3tb and 1tb hard disks. After all the steps are completed and the "Create File Systems" popup windows says done. But the file systems windows is not showing the hard disks.
    I tried with both EXT3 and EXT4.
    I also tried using the command line. There also the same.
    THanks for the help in advance.

Unread Threads

Topic Replies Last Reply

Strange sounds from the HP Microserver

3

berritorre

ZFS mountpoint full of folders

14

subzero79

Upgrade ?

7

riff-raff

daily mail with cron failed

0

SMB not working anymore freaking out over here

32

macom

Recent Activities

  • berritorre -

    Replied to the thread Strange sounds from the HP Microserver.

    Post
    Thanks for the feedback. I already gave it a fairly good clean yesterday. But I will try to open a little bit more tonight. Will have to open that thing tonight. The hoovering this morning did nothing to improve the situation. But I didn't have much…
  • subzero79 -

    Replied to the thread OMV 4.x (testing) ZFS mountpoint full of folders.

    Post
    Still complaining mnt/zfs is not empty, so either zfs-mount is not finished when the /sharedfolders start or something is writing to those folders when shutting down or even keep writing after you delete them. You can try one last thing, shutdown, boot…
  • riff-raff -

    Replied to the thread OMV 0.4 Update Upgrade ?.

    Post
    Oh! Have not heard about that or even tried it. Good to know.
  • subzero79 -

    Replied to the thread OMV 0.4 Update Upgrade ?.

    Post
    You don’t need to reformat if you use ext2/3. Both can be migrated to ext4.
  • happyreacer -

    Posted the thread OMV 4.x (testing) daily mail with cron failed.

    Thread
    everyday i have a mail with foloing message: Source Code (5 lines)what does it meen? What can i do? Thanks!
  • PHo -

    Replied to the thread Strange sounds from the HP Microserver.

    Post
    Sounds like you need to give a good clean. Get that dust out! Next try unplugging the fans, try one then the other and just boot for a max of 20/30 seconds so it won't run too hot and see which one is the noisy one. Or until past the noisy boot of the…
  • macom -

    Replied to the thread OMV 3.x (stable) SMB not working anymore freaking out over here.

    Post
    WinSCP or Filezilla.
  • flmaxey -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Using Win32diskimager 1.0, I just imaged my working USB3 boot drive (32GB) to a file. The read was 7 minutes. The verification process of the file took another 7 minutes. Writes take much longer - it looks like it might be 1:30 or so. A verification…
  • therock003 -

    Replied to the thread OMV 3.x (stable) SMB not working anymore freaking out over here.

    Post
    i connect to the server machine with putty from my windows. How can i snatch the fstab and get it to my windows machine for easier viewing and manipulation
  • ExRaspberry -

    Replied to the thread OMV 3.x (stable) OMV 3: Formatting and mounting 4TB usb drive.

    Post
    That's why I tried to use the 8GB card ;) New 16GB card on it's way.