openmediavault

The open network attached storage solution

News

  • New

    I have recently installed OMV 5.0.5 on a Server with two Integrated Nics and One PCIE Nic(Intel X550 10GBe)

    I have tried adding two nics from the web interface as well as the omv-firstaid command. In the Web Interface the Application is not able to save the configuration and hangs. However using the omv-firstaid command I am able to add a Nic, but when i add the other nic. The first nic goes down and there is only One IP left that is the latest NIC which I added.

    I am trying to add the IP address: 192.168.1.32 to the Integrated NIC (Intel 1210) and the IP address: 192.168.3.8 to the 10GB Nic.

    I have tried the command: monit restrat omv-engined and then start the omv-firstaid but still I end up with only one nic. The OS is only accepting One NIC it can either be the Intel 10GB Nic or the Integrated 1GB Nic.

    Please request you to guide me in this regards, your help will be highly appreciated. I am a noob to NON-Windows environment.

    Thanks
  • New

    Hi all,

    Im new to OMV and most of NAS stuff but I decided to setup a Time Machine backup on OMV 4 using AFP. Overall easy process but 2 major hurdles. Im using a recent Mac laptop.

    1) Initial backup keeps stopping. I had to force backup to start about 20x before it completed (120GB)
    2) After completing the initial backup, I started clearing space on the laptop thinking my data is safe and 24 hours later when I tried accessing the backup it was saying that resource is unavailable so I restarted the laptop, only to find out that the initial backup has been DELETED and a new initial backup has started.

    Can someone with more experience please make a comment about this?

    Cheers
    Petr
  • New

    1) OMV installed on a PC, with a APC BackUps pro 900 connected to USB port.
    2) NUT plugin installed

    In the UPS configuration page I wrote the following directives:

    [SSI_Ups]
    driver = usbhid-ups
    port = auto

    But nothing happens.. I receive messages like 'Connection can't be established'. Maybe I have to specify the port number? Or? ?(

    Regards
    Paolo Rossi
    University of Bologna - Italy
  • New

    Hallo zusammen,

    seit ein paar Tagen fährt mein NAS nicht mehr in den Ruhezustand.
    In dem Moment, wo der Ruhezustand greifen sollte sagt die Log:

    Oct 18 10:14:08 nas root: autoshutdown[27016]: INFO: ' Shutdown issued: 'systemctl hibernate''

    Und das Autoshutdownscript wird wieder gestartet. Die vollständige Log hänge ich bei.

    Der NAS läuft sonst rund. Das Einzige, was ich gemacht habe, war die Installation von Duplikat über die OMV-Extras, aber ich habe es wieder deaktiviert.
    Der Fehler ist mir zumindest in diesem zeitlichen Zusammenhang aufgefallen.
    Habt ihr Anhaltspunkte für mich, wo ich was machen kann. Meine Linux-Kenntnisse sind nicht stark ausgeprägt.

    Vielen Dank im Vorfeld!
    log.txt
  • New

    Good day,


    I have omv installed and working perfectly (omv 4.1.9) but I want to change the platform (from socket 1155 to 1150), so I would change the mainboard and processor. I know it's not the cleanest way but I'm very lazy to reconfigure everything. If I change "on the fly" mainboard and cpu and leave omv hdd, would it work?

    I mean, is it necessary to do a fresh install of omv or can i reuse my omd hdd instalattion in order to save time with all configs??

    If not, could i do a backup of something similar to save time in my new setup??

    Thanks in advance.

Unread Threads

Topic Replies Last Reply

Kernel question

4

ryecoaaron

FTP subfolder share won't show

1

Eraser

Autoshutdown 4.0.5 geht nicht in den Standby

2

bako219

OMV 5.0.5 - Unable to Add Two Nics.

0

Time Machine (AFP) backup disaster. Can't figure out what went wrong

0

Recent Activities

  • ryecoaaron -

    Replied to the thread OMV 5.x (beta) Update Kernel question.

    Post
    Quote from moreje: “here is the output: ” Not sure why the pve-kernel-5.0 package is removed but it needs to be installed.
  • Eraser -

    Replied to the thread OMV 5.x (beta) FTP subfolder share won't show.

    Post
    Nobody knows this? Or is my question unclear?
  • bako219 -

    Replied to the thread OMV 4.x Autoshutdown 4.0.5 geht nicht in den Standby.

    Post
    per Konsole funktioniert der shutdown. shutdown -h systemctl hibernate, beide Befehle führen zum gewünschten Ergebnis. Auch im Plugin funktioniert das Herunterfahren, aber die anderen Optionen leider nicht.
  • galaxyluv -

    Posted the thread OMV 5.x (beta) OMV 5.0.5 - Unable to Add Two Nics..

    Thread
    I have recently installed OMV 5.0.5 on a Server with two Integrated Nics and One PCIE Nic(Intel X550 10GBe) I have tried adding two nics from the web interface as well as the omv-firstaid command. In the Web Interface the Application is not able to save…
  • petrjanda -

    Posted the thread OMV 4.x Time Machine (AFP) backup disaster. Can't figure out what went wrong.

    Thread
    Hi all, Im new to OMV and most of NAS stuff but I decided to setup a Time Machine backup on OMV 4 using AFP. Overall easy process but 2 major hurdles. Im using a recent Mac laptop. 1) Initial backup keeps stopping. I had to force backup to start about…
  • astrowombel -

    Wrote a comment on astrowombel’s wall.

    Wall Comment
    Hallo Leute,

    bin neu hier ich hoffe, dass ich über die Pinnwand hier eine Frage stellen kann. Ansonsten, wie kann ich hier eine Frage stellen? Gruß P.
  • cabrio_leo -

    Replied to the thread OMV 4.x UPS Settiings.

    Post
    While configuring the NUT plugin page the driver tries to communicate immediately with the UPS. If the UPS is not connected via USB these kind of error messages are generated. Therefore switch the UPS on and connect it to the OMV server. Then repeat your…
  • cabrio_leo -

    Replied to the thread OMV 4.x Autoshutdown 4.0.5 geht nicht in den Standby.

    Post
    Hallo, was passiert denn, wenn du den Shutdown Befehl auf einer Kommadozeile eingibst? Fährt das Nas dann herunter? Oder testweise mal von "Hibernate" auf den vollständigen Shutdown umstellen und testen.
  • Prtiller -

    Posted the thread OMV 4.x UPS Settiings.

    Thread
    1) OMV installed on a PC, with a APC BackUps pro 900 connected to USB port. 2) NUT plugin installed In the UPS configuration page I wrote the following directives: [SSI_Ups] driver = usbhid-ups port = auto But nothing happens.. I receive messages like…
  • bako219 -

    Posted the thread OMV 4.x Autoshutdown 4.0.5 geht nicht in den Standby.

    Thread
    Hallo zusammen, seit ein paar Tagen fährt mein NAS nicht mehr in den Ruhezustand. In dem Moment, wo der Ruhezustand greifen sollte sagt die Log: Oct 18 10:14:08 nas root: autoshutdown[27016]: INFO: ' Shutdown issued: 'systemctl hibernate'' Und das…