openmediavault

The open network attached storage solution

News

  • New

    Hi there,

    I went to install the latest version of OMV4 only to see that the latest version is reported as v5.05. Is it out of beta? Should I go ahead and install this version? Further - is there a way to take a config backup of my OMV4 and restore in OMV5?

    Thanks
  • New

    Hi,

    after strarting installation directly from the installation media did not succedd (see thread "Graphics issue when starting install"), I followed the recommended practice:
    1. install intended system drive in anoither computer
    2. perform initial install until 1st reboot (worked perfectly)
    3. re-install the prepared system drive into the NAS box
    While this generally worked and resulted in a "somehow" useable system, I faced several problems, which I were not able to solve all, so any help is appreciated..
    1. Network interface name mismatch, so no network available - solved by manual correction eth0 => eno1
    2. Missing firmware "kbl_dmc_ver1_04.bin" - solved my manual installation
    3. always 4 "machiche check events" upon boot, but system is stable ... see below
    4. systemd timeout because system harddisk does not become available - but afterwards the disk including all partitions is ok, but timeout is 1min 30 seconds ... see below
    5. boot ends up in "emergency mode" (I assume the result of the above issues 3. and
  • New

    Hello again.
    I did a fresh install of OMV4 on a clead disk. Done all updates and install only OMV-Extras and LVM Manager. After that i connect my "old" RAID5 (4 WD 3TB disks) to the machine and start.
    All drives are recognized, also the RAID Array. All logical volumes on tat Array created under OMV3 are visible and it is possible to get the old data when i create a share.

    But it is NOT possible to resize any of the Logical volumes. My Physical RAID5 Shows 8.19 TB and 3.78 are used on several "old" Logical Volumes.

    Someone with some needfull tips.

    nice sunday
    Tom

Unread Threads

Topic Replies Last Reply

Is OMV5 out of beta?

0

No IP instead weird letters

15

geaves

Cant add shared folder (Cant select device)

9

KM0201

Plex on Docker - looking for servers

3

KM0201

Docker not see in my seetings (i will installed PLEX)

10

KM0201

Recent Activities

  • RS1 -

    Posted the thread Major Upgrade Update Is OMV5 out of beta?.

    Thread
    Hi there, I went to install the latest version of OMV4 only to see that the latest version is reported as v5.05. Is it out of beta? Should I go ahead and install this version? Further - is there a way to take a config backup of my OMV4 and restore in…
  • geaves -

    Replied to the thread OMV 4.x No IP instead weird letters.

    Post
    Quote from thegameksk: “Under DHCP it says IPv4 start 192.168.1.2 and IPv4 end 192.168.1.254 ” That's not normal!! there is usually a range which is used to assign to DHCP requests on your network, as an example my router is assigned 254 but the DHCP…
  • KM0201 -

    Replied to the thread Cant add shared folder (Cant select device).

    Post
    Quote from geaves: “Quote from VladVons: “I installed x64 OMV image on my 250g and cant create shared folder because device item is unavailable. All space in a roor FS ” The only way I can explain this is from my own experience, using a 32Gb USB…
  • geaves -

    Replied to the thread Cant add shared folder (Cant select device).

    Post
    Quote from VladVons: “I installed x64 OMV image on my 250g and cant create shared folder because device item is unavailable. All space in a roor FS ” The only way I can explain this is from my own experience, using a 32Gb USB flash drive, OMV…
  • KM0201 -

    Replied to the thread OMV 4.x Plex on Docker - looking for servers.

    Post
    # Login via the webui at http://<ip>:32400/web # # and restart the docker, because there was no # # plex token found in the preference file # Did you do that? I don't use Plex, so I'm not sure why you're having an issue.
  • KM0201 -

    Replied to the thread OMV 5.x (development) Docker not see in my seetings (i will installed PLEX).

    Post
    Well it looks like you left your default port settings. According to Google, the default for the Plex webUI is your.server.ip:32400/web So I'd try that.
  • ramus -

    Replied to the thread OMV 5.x (development) Docker not see in my seetings (i will installed PLEX).

    Post
  • KM0201 -

    Replied to the thread OMV 4.x No IP instead weird letters.

    Post
    Quote from thegameksk: “Quote from geaves: “Ok log in to your router and check ip address range and dhcp table. ” Quote from KM0201: “Makes sense. @thegameksk did you find anything in your router settings? If not, you could try downloading angry IP…
  • thegameksk -

    Replied to the thread OMV 4.x No IP instead weird letters.

    Post
    Quote from geaves: “Ok log in to your router and check ip address range and dhcp table. ” Quote from KM0201: “Makes sense. @thegameksk did you find anything in your router settings? If not, you could try downloading angry IP scanner to your desktop…
  • crashtest -

    Replied to the thread OMV 4.x OMV install on USB2.0 or HDD SATA?.

    Post
    Quote from geaves: “Quote from RS1: “I've decided to buy a couple of USB3 flash sandisk ultra drives. ” I use USB flash drives, 3 in total, one for master and two rotate on a monthly basis. ” The same here, but I don't rotate the working drives…