openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

USB errors when using USB 3.0 external disk and SMART

2

Kaldek

Error on updating packages

0

Docker Transmission OpenVPN setup with custom VPN

2

geaves

[SOLVED] - Letsencrypt Docker [TechnoDadLife Totorial] - nginx not working

12

DiN0

UnionFS and file distribution

8

sonofwatt

Recent Activities

  • Kaldek -

    Replied to the thread USB errors when using USB 3.0 external disk and SMART.

    Post
    Quote from tkaiser: “Quote from Kaldek: “I googled the heck out of this and can't see any specific reasons why I can't use USB for storage ” Which kernel version and which USB3 device (uname and lsusb)? Rsync error on external usb disk ” Linux vault…
  • gilbertotron -

    Posted the thread OMV 3.x Error on updating packages.

    Thread
    When I try to search for updates I get the following error Any ideas where I could look to fix this? Error #0:exception 'OMV\ExecException' with message 'Failed to execute command 'export…
  • geaves -

    Replied to the thread Docker Transmission OpenVPN setup with custom VPN.

    Post
    Quote from Capslock: “In extra args I've specified : -v /etc/openvpn/custom/myuser.ovpn:/etc/openvpn/custom/default.ovpn ” ?( The -v specifies that it's a volume mount -> outside -> inside, placing that in extra arguments will not work!
  • DiN0 -

    Replied to the thread Resolved OMV 4.x [SOLVED] - Letsencrypt Docker [TechnoDadLife Totorial] - nginx not working.

    Post
    so, i found a solution. when i do all the tasks without the ENV "SUBDOMAINS", just with the "URL" - then it works! after first start of Docker with created cert, i can add "SUBDOMANS" - and now i can use it. thanks @Morlan for your hints by…
  • sonofwatt -

    Replied to the thread OMV 4.x UnionFS and file distribution.

    Post
    Quote from crashtest: “But note that the Video's folder on Drive1, in this instance, is roughly the same size as ALL the root folders on Drive2, combined. If the vast majority of a data store consists of huge files and the collection is expected to…
  • sonofwatt -

    Replied to the thread OMV 4.x After restart, can't load web GUI.

    Post
    "systemctl --state=failed" didn't show anything. Quote: “0 loaded units listed. Pass --all to see loaded but inactive units, too. To show all installed unit files use 'systemctl list-unit-files'. ” Now after a restart "systemctl status" shows 2 failed…
  • tkaiser -

    Replied to the thread OMV 4.x Server 2008R2 unable access samba shares OMV.

    Post
    Quote from towerpc: “NTLM IS THE PROBLEM!!! ” The problem is that NTLM (or NTLMv1 called these days) is old and insecure. That's why everyone tries to ban this authentication method from networks and as such default settings changed over the…
  • But it looks like pvscan found everything. Can't you just mount it on the command line? By the way: everything is stored inside the logical volume
  • Yes, get two 8 TB drives first. We can send you the commands to make a copy of your data in its current state onto those drives. Later, you can use them for backup. I am confident, your data is still there
  • getName() -

    Replied to the thread How to recover RAID10 ?.

    Post
    After adding the new drive, please provide output of - -detail again.