Plex prevent my hardrives to spindown [OMV EXTRAS]

  • I have installed the Plexserver plugin to my NAS and it seems that it prevents my disks (3x3TB WD RED) to spindown when not in use. Is there a fix for this, eg. to move the settings folder of the Plexserver to the OS disk (a 120 GB samsung SSD) or any other settings than I can configure?

  • ...within the plex server settings


    - disable all logging
    - disable all debuging
    - disable all notification and automatisms
    - disable dlna

  • OMV 4 issue the same... I disable :
    - debuging
    - notifications & automatisms...
    - dlna


    but i can't find disable loging option... and normally I have ssd drive for system and logging.. but Plex still awakes data drive with writing 1 log file..

  • Unfortunately I don't use docker..
    and the option to change the folder location is grayed out in OMV in the PLEX plugin.. and still its is common location for all Plex folder - and this could be quite big..


    I try to not change manually configuration - when updating later I have a lot of mess..


    May by symlink will be the solution.. i will try to that.. although I'm skeptical that a reference to symlink will not wake up the disk..


    [edit]
    After moving log folder to /var/log.. drive awakes from standby state.. but Plex is doing a lot of things on drives.. (with chmod -R on plex folder on each start.. ;) ) i will give him some time and try to sleep drive again..

  • Unfortunately, with the new plex it is not possible to put the disks in standby mode .. plex still checks the disks .. I uninstalled the plex because of this. I am looking for something else for replace... or accept that drive works constantly..

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!