symbolic links from downloader plugin get permission denied

  • Hi Folks,


    im am from, so to say, right across the doorstep from Volker, the BK in my name does say everything :-) *wink* to Fellbach, good luck to you Volker for your search.


    Im new to OMV, Ive been using proxmox, but since HP does fishy and jucy things with their hardware and bios, I cant make an PCIe passthrough work my HP ProLiant micro Gen8 + HP P420 controler to have OMV work directly with the discs.


    Well since OMV does support vbox, i was happy to put OMV on bare metal. Ive tried 3 beta, but there was some problems with the extras, requireing .15 while every one tells you to go max to .13. So ive been back to 2 stable for now.


    I miss some well used QNAP features, or rather one feature, the folder aggregation function, as i used this, to create a "socalled home" for every user, w/o the linux files of "home" where the shares they have permission for are just patched in, since the dirs where from several machines, collected by NFS.


    So I did reat the forum here.


    I got my self the downloader plug in and tried the version of the guy using the avatar of the new 007 Q, im not good with names, building symbolic links.


    My Problem, I could access both SMB shares, r/w, but i can't follow the symbolic link that I created, pointing to /media/uuid/folder of the other folder.


    Any hints what im doing wrong?


    Thanks
    Cheers
    ManneBK

  • soory, cant edit my spelling errors.


    I got no sleep for about 50h now, due to not working symlinks and some other fishy stuff as to just a guess how long it takes to update smb and permissions... my people want to start working :-) right now they just wait for the new server. didnt expect to take 4 days to build this one.

  • just for doku:


    the file


    In openmediavault we don't edit files manually, that's why openmediavault was created for. There is text field on the bottom of the samba share. What you did will make your brain explode when you realize your changes are overwritten because you change a setting or added a share in samba or changed privileges.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!