Installing OMV3 on RPi1

  • I want to install OMV3 on a RPi 1. Although I knew it is not optimal/recommended, I have one laying around and want t use it ...
    In the readme.txt of the Raspberry Pi Images section there is the sentence:

    Quote

    - works on Raspberry Pi 2 and Raspberry Pi 3 (need to update php5-pam manually to work on RPi1)

    So it seems to work in general, but I don't know how to update manually. Can anybody point me to a guide for that?
    Thanks


    Michael

  • Hi PiUser


    Du kannst es ausprobieren ob es geht weiß ich nicht:
    You can try it whether it is possible I do not know:


    Download vom: https://www.raspberrypi.org/downloads/raspbian/ Raspbian Jessie Lite


    und im putty:
    sudo wget https://www.dropbox.com/s/ypz5pcz9xg3ce0a/omv-install-3.x.sh[/url] && sudo chmod 777 omv-install-3.x.sh && sudo ./omv-install-3.x.sh

  • You need to compile at least the php5-pam package on the RPi1. I have no interest in doing this because the RPi1 is too slow.

    omv 5.5.5 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!