Cannot access to shares

  • Hi,
    I have configured a shared folder for SMB (I have created a shared folder from relative tab, set privileges for some users from the tab ( default POSIX permissions user: RW group:RW other RE, NO ACL), enabled SAMBA daemon and created a private shared folder in samba tab)
    but I can't access to it from windows clients (i have tried with \\IP\share_folder) because the server replies with "wrong password". How can I resolve this problem? The only solution that i have found is to change permisions to other:RW but i don't think this is the correct solution (in a secure manner..)

  • Hi,
    I have been banging my head on a similar problem for few days.
    I checked absolutely everything in and out....-user permission, ACL, privilige, shares, smb.conf... etc...

    And finally for some reason I discovered that OMV seems NOT to add user to the Samba database - or I do not know how to do it!!!

    But when I did

    smbpasswd -a MyUser

    So suddenly MyUser (being the name of your user) was able to access all shares... - use the same Unix password... just in case.
    I did this for all my users and then bang everything worked.

    it might help.

    ps: I thought that adding the user to the group 'sambashare' was enough but apparently not....

    ! Started hacking with ZX81 and I am getting younger everyday like Master Yoda ! ! Raspi is to young generation what ZX81 was to mine ! ! I just love Raspi! Triple bang for the Raspi Foundation ! !And thank you guys for OMV !

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!