Windows cannot access error

  • Hi. I am trying to execute my nikon camera program from the nas, but I keep getting this error, so I can no longer execute any program. I have added all the read/write privileges to my user, but I'm still getting this. As you can see I can access the files when connecting to the nas with the IP and after logging through the network neighborhood too. I just can't seem to execute anything if I want to just run a program directly from the nas. Any help is appreciated, thanks.

  • I assume you are using 3.0.x not .3. Major samba updates have happened in the last day or two, not sure if they will have any effect on your issue. I changed the version.

    If you make it idiot proof, somebody will build a better idiot.

  • Hey thanks. I installed the updates and it seemed to fix somethings, but haven't tried executing anything. Well I just tried and it seems to work now. Sorry for the late reply.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!