Upgrade to Kernel 5.3?

  • Thanks, those commands worked.


    I'll leave a copy of resolv.conf in /etc so that I can recover it more easily.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 6.x on headless Chenbro NR12000 1U 1x 8m Quad Core E3-1220 3.1GHz 16GB ECC RAM.

  • I suspect a Syntax Problem in the OMV configuration Database (xml)


    May bei worth to remove the config.xml. I think OMV creates a new one then.
    If the Problem ist eine, we know it is the XML.


    Then, we could create a XML converter to allow the Upgrade.

  • I suspect a Syntax Problem in the OMV configuration Database (xml)

    Can you be more specific?


    May bei worth to remove the config.xml. I think OMV creates a new one then.

    If you remove it, you lose all of your settings.


    Then, we could create a XML converter to allow the Upgrade.

    What do you want to convert? Each plugin is responsible for changing its data model.


    OBTW running kernel 5.3 breaks docker here.

    What isn't working? My OMV 5.x dev VM is running the 5.3 kernel and docker is working fine as far as I can tell.


    omv 6.0.8-1 Shaitan | 64 bit | 5.15 proxmox kernel | omvextrasorg 6.0.5 | kvm plugin 6.0.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • What isn't working? My OMV 5.x dev VM is running the 5.3 kernel and docker is working fine as far as I can tell.

    htop shows the CPU cores pegged @ 100%. I can see references to the running dockers there but I can not connect to any of them.


    In general, OMV 5 with the 4.19 kernel is quite a bit slower for the dockers to come up and and be usable compared to OMV 4.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 6.x on headless Chenbro NR12000 1U 1x 8m Quad Core E3-1220 3.1GHz 16GB ECC RAM.

  • htop shows the CPU cores pegged @ 100%. I can see references to the running dockers there but I can not connect to any of them.

    I just noticed the 5.3 kernel is in the buster-backports repo now. Which 5.3 kernel are you having the bad luck with - proxmox or buster-backports? I am using the proxmox 5.3 kernel and have no load on my system with two dockers running.


    OMV 5 with the 4.19 kernel is quite a bit slower for the dockers to come up and and be usable compared to OMV 4.

    Strange since I assume you are using the 4.19 backports kernel on OMV 4.x? The 4.19 kernel in OMV 4.x and 5.x are the same kernel.

    omv 6.0.8-1 Shaitan | 64 bit | 5.15 proxmox kernel | omvextrasorg 6.0.5 | kvm plugin 6.0.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I have tried both 5.3 kernels you mention and both have this problem.


    On OMV 4 I am using the backport 4.19 kernel.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 6.x on headless Chenbro NR12000 1U 1x 8m Quad Core E3-1220 3.1GHz 16GB ECC RAM.

  • I have tried both 5.3 kernels you mention and both have this problem.

    Do all of your containers have high load or just one?

    omv 6.0.8-1 Shaitan | 64 bit | 5.15 proxmox kernel | omvextrasorg 6.0.5 | kvm plugin 6.0.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I didn't look at individual container loads. I only looked at the four CPU cores and all four are pegged at 100%. I cannot connect to any of the containers via browser on their interface ports. I have 15 containers running.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 6.x on headless Chenbro NR12000 1U 1x 8m Quad Core E3-1220 3.1GHz 16GB ECC RAM.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!