No folders created under /sharedfolders on fresh install

  • Good morning all,

    I have just re-installed OMV 5 on top of Debian 10 on one of my OMV servers.
    I was used to access the Shared Folders via /sharedfolders however this appears empty now.
    The folders (and data) are available on /srv//dev-disk-by-label-XXXXXXX/.

    Is there any easy way to make them re-appear under the /sharedfolders directory so that I can retain all my Docker configuration without recreating all the containers?

    Thank you.


  • You're going to have other issues mapping your containers to /sharedfolders/xxx. Once you have your containers running again, you really should go through and adjust your paths to their direct path (/srv/whatever..)

  • I'm also experiencing this kind of issue, I also use /sharedfolders but when I save and apply changes in sharedfolders no .mount files are being generated.
    as a result /sharedfolders is empty.

    I tried creating "sharedfolders-config.mount" myself and it worked.
    then I tried applying changes to sharedfolders again and it deleted my file.

    omv5 ofc.

    sharedfolders feature was disabled! i enabled it so i can change my dockers to point to /srv/*** gradually.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!