Can't see the title bar of KVM plugin's +Add dialog window

  • After click the +add button in VMs, a config dialog window pop up. But the blue title bar with close button can not be seen, even the browser come into full screen mode.

    This is a browser dependent issue that I can't replicate in Chromium and Firefox (both on Linux). The plugin isn't specifying where to place the window. So, I don't know why it is doing that. Do you have your browser zoomed in or out?

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I test it in firefox, chrome and edge on win10, and firefox on ubuntu. And i have tried to reset ui default and make the browser zoomed in and out, i still can't see the title bar.

    But it works in ff 86.1.0 on android.


    Any ideas?

  • I test it in firefox, chrome and edge on win10, and firefox on ubuntu. And i have tried to reset ui default and make the browser zoomed in and out, i still can't see the title bar.

    But it works in ff 86.1.0 on android.


    Any ideas?

    I just tried it on Firefox 86, Chrome, Edge on Win10, Firefox, Chromium on Linux, and even Safari on iOS. All of them work fine. Are you using a non-english locale?

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I tried with firefox on ubuntu with en_US.UTF-8 locale, and reset ui default.

    You changed the locale in the browser or on Ubuntu? I guess I could create the locale files to see if it helps.

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I start firefox in a terminal.

    I have already create en_US.UTF-8 locale and export LC_ALL in the terminal before starting firefox.

    I will set the ubuntu system locale to en_US.UTF-8 and have a try.

  • I start firefox in a terminal.

    I have already create en_US.UTF-8 locale and export LC_ALL in the terminal before starting firefox.

    I will set the ubuntu system locale to en_US.UTF-8 and have a try.

    I change my system locale to en_US.UTF-8 by 'dpkg-reconfigure locales' on Ubuntu 20.04, and login OMV, I can not see the title bar of KVM add popup dialog. Not help.

  • I don't think the OS locale affects the browser's locale setting. I will try adding the locale stuff to the plugin but there won't be anything actually translated yet.

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Hi both, im checking it too and I have the same issue, im using chrome on win 10:

    I dont see the buttons and also the title

    omv 5.6 in proxmox 6.3-6 - AMD Ryzen 1700 - 16GB DDR4 :thumbup:

  • im checking it from laptop, when I changed the scale and layout in windows 10 from 125% to 100%:


    now I can see the buttons:

    but I cannot move the popup window

    omv 5.6 in proxmox 6.3-6 - AMD Ryzen 1700 - 16GB DDR4 :thumbup:

  • I still don't know what I can change since I'm not telling the window where to go now. It is hard to tell what is going on with your browsers without being able to see the entire browser window. Are there any messages in the F12 debugger? What resolution are you running at? Does it only do it with the Add new vm window?

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • my resolution is set like this:

    the browser is maximized


    but probably i found it, the top is -51 pixels:

    omv 5.6 in proxmox 6.3-6 - AMD Ryzen 1700 - 16GB DDR4 :thumbup:

  • my resolution is set like this:

    And it didn't do it when you changed to 100%?

    but probably i found it, the top is -51 pixels:

    Nothing in the plugin ever sets 'top'. Do you see that with the other windows in the plugin?

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • And it didn't do it when you changed to 100%?

    when i changed it to 100% the buttons appeared, also when i change the zoom in chrome from 100% to 90%, i am able to see the buttons, but still not the title of the popup window


    for example when i want to add a new volume, the top px are correct, not minus:

    omv 5.6 in proxmox 6.3-6 - AMD Ryzen 1700 - 16GB DDR4 :thumbup:

  • didnt update yet, this is my full screen if it helps:


    I cannot scroll in that window to reach the buttons

    omv 5.6 in proxmox 6.3-6 - AMD Ryzen 1700 - 16GB DDR4 :thumbup:

  • Here is what I see in firefox on linux with the test version

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • installed manualy your test package

    cleared the cache from chrome for last 24 hours, and now window appears properly ...

    sorry for that, and thx for help

    omv 5.6 in proxmox 6.3-6 - AMD Ryzen 1700 - 16GB DDR4 :thumbup:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!