OMV update ( 4.1.32-1 (Arrakis) / Debian GNU/Linux 9.11 (stretch) on Rasspberry PI 4 8Mo

  • Code
    Hello,
    When I try to update my version of OMV (4.1.32-1 (Arrakis) / Debian GNU/Linux 9.11 (stretch) on my Raspberry PI 4 8Mo), I get the error messages in attachment, can anyone help me by giving me the reason and explaining how to solve this issue ?
    Thank's
  • BalouPalou

    Added the Label resolved
  • I closed the case because I didn't notice the post from saying from dleidert and so Ihad not folowed this procedure first.

    ATTENTION-Before attempting an upgrade please check if the repo of omv-extras has been updated to github (previously it was on bintray) on your installation:

    omv-extras repos moving to github

    for OMV4 look at post #9


    Now, I tried it but I face other problems for which I have opened a new post "https://forum.openmediavault.org/index.php?thread/37269-upgrade-scripts-for-non-interactive-major-release-upgrades-2-3-3-4-4-5/&postID=284374#post284374" in reply to the post of dleidert.


    My network works fine.


    Thanks for your reply.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!