HDDs don't spin down anymore

  • Hello,


    Since today morning my two Seagate SkyHawk HDDs refuse to spindown. It are two ST6000VX001.

    According to netdata the disks don't have any traffic but still, they won't go to sleep.

    APM is set to 1, I also tried 255, acoustic managenment is set to low noise and cache is disabled.

    The two drives are set up in ZFS mirroring and shared via SMB.


    Hope anyone can help me here, now my NAS is the loudest thing in my livingroom, which sucks.

  • On a GA-Z170N-WIFI with an i3-6100 and 16GB RAM.


    I think I allready found out, seems that SkyHawk drives don't support APM.

    Just tried to set it up vis SSH, hdparm says:

    the drives spindown nicely if I use hdparm -S 60 command, but I can't explain myself why the drives did spindown the last few days.

  • Maybe you enabled Cocpit?

    Nope I haven't, I only have OMV Extras for ZFS and Portainer for netdata installed, everything else is stock.



    So now, they also won't spindown with hdparm -s 60 anymore, how do I find out what prevents them from spinning down, even if according to netdata, there is no activity st all.


    Also very interessting, I can hear the drives working from time to time even if there is absolutely no activity monitored in netdata.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!