AsRock B85M-ITX Qualcomm® Atheros® AR8171 Ethernet Adapter


  • and to be sure:

    Code
    root@pentos:~# cat /etc/apt/sources.list.d/omv-extras-org-*
    # Custom repos
    # Regular omv-extras.org repo
    deb http://packages.omv-extras.org/debian/ stoneburner main
    root@pentos:~#
  • Code
    root@pentos:/etc/apt# grep -R kral *
    preferences.d/99omv-extras-org:Pin: release n=kralizec, origin packages.omv-extras.org
    preferences.d/99omv-extras-org:Pin: release n=kralizec-backports, origin packages.omv-extras.org
    sources.list.d/backports.list:deb http://packages.omv-extras.org/debian/ kralizec-backports main
    root@pentos:/etc/apt#
  • Ok. I am out of ideas so time to go manual


    wget http://packages.openmediavault.org/public/pool/main/libj/libjs-extjs5/libjs-extjs5_5.1.1.451_all.deb
    wget http://packages.openmediavault.org/public/pool/main/o/openmediavault/openmediavault_2.1.2_all.deb
    dpkg -i libjs-extjs5_5.1.1.451_all.deb
    dpkg -i openmediavault_2.1.2_all.deb


  • Code
    root@pentos:~# apt-get install wpasupplicant
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    wpasupplicant : Depends: libpcsclite1 but it is not installable
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).



    attempted an apt-get -f install but the change list looks a bit much...


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!