Cannot login into OMV web interface after creating file system

  • Hello. I hope someone can point me into specific troubleshooting direction as I am at crossroads here.

    I am using OMV 6.1.0.
    Here is what I did :

    I powered off my hardware, added couple of hdd's.
    Logged into web interface with my login info, which stored in password manager.
    Created a new mirror raid.

    Created a file system for said mirror raid.


    I got distracted at around 97% progress. When I came back I saw web interface login screen.
    Used same credentials as previously(stored in password manager), nothing happened. It didn't give me error "wrong username/password" . When I try to login it kind of resets the page and prompt me to enter log in info again.

    I have several user accounts with different access privileges and they all get same "reset page" behavior. Credentials are not the issue, as they have been stored and used with password manager since moment they were created.

    When I try incorrect(random) or default admin:openmediavault credentials I do get "wrong username/password" pop up.

    I cleared cache, tried different browsers. Get same result.

    In addition to web interface not letting me in, I now cannot access server shares, previously mapped to my windows 11.
    When I try to open share, I get prompt to enter password. When I enter my stored password (which what was previously stored in Windows key manager/ or whichever it called) I get " incorrect password error"


    When I ssh to server and use option to change workbench administrator password I get this error:


    What could have possibly went so wrong and where should I look for log info ? What other places would be beneficial to look at ( as far as config files , etc. )?

    Thank you

  • macom

    Approved the thread.
    • Official Post

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!