openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi,

    I'm running OpenMediaVault under KVM using Proxmox with a PCIe passthrough SATA card.
    This seems to work. I can't yet tell about the long term stability but it looks allright.
    However Proxmox is not able to see/control the used memory of the guest OS as the balloon functionality is not running (pve.proxmox.com/pve-docs/chapter-qm.html#qm_memory).
    This is however included in the Linux kernel for quite some time now.
    Any idea how to fix this?

    Regards,

    Poke43
  • New

    Can't get MiniDLNA to work in OMV 4 on my Raspberry Pi 3.
    Installed through plugins page, no errors.
    service minidlna status gives:

    ● minidlna.service - LSB: minidlna server
    Loaded: loaded (/etc/init.d/minidlna; generated; vendor preset: enabled)
    Active: active (exited) since Fri 2018-05-25 14:48:30 CEST; 3min 4s ago
    Docs: man:systemd-sysv-generator(8)
    Process: 16697 ExecStart=/etc/init.d/minidlna start (code=exited, status=0/SUCCESS)
    CPU: 0
    CGroup: /system.slice/minidlna.service

    May 25 14:48:29 raspberrypi systemd[1]: Starting LSB: minidlna server...
    May 25 14:48:30 raspberrypi minidlna[16697]: /usr/sbin/minidlnad: error while loading shared libraries: libmmal_core.so: cannot open shared object file: No such file or directory
    May 25 14:48:30 raspberrypi systemd[1]: Started LSB: minidlna server.

    Any ideas?

    I've googled libmmal_core.so, but haven't understood what it is or what it does (or in this case, doesn't do...).
  • New

    Hallo! Ich habe leider einen riesen Fehler gemacht: In dem Glaube ich
    sei auf Version 3 von OpenMediavault habe ich das omv-release-upgrade
    gemacht.

    Ich war allerdings auf 2, danach dann eben auf 3 und ich kam
    nicht mehr in die WebGui.

    Dann habe ich noch ein omv-release upgrade
    gemacht. Jetzt bin ich auf 4, komme aber immer noch nicht in die
    Administration.


    Wenn ich "apt-get dist-upgrade" eingebe kommt:

    ----

    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Paketaktualisierung (Upgrade) wird berechnet... Fertig
    Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
    libcaca0 libpng12-0 libsdl1.2debian libvncserver0 libvpx1 ttf-dejavu-core
    Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    13 nicht vollständig installiert oder entfernt.
    Nach dieser Operation werden 0 B Plattenplatz zusätzlich…
  • New

    Hi,

    kann ir jemand erklären, wie im Plugin WOL die Abfrage funktioniert?

    Hintergrund meiner Frage ist, wenn ich PI-Hole als DHCP-Server in meinem Netzwerk habe, werden Hostnamen angezeigt. Stelle ich aber
    den DHCP-Server auf mein Unifi Security Gateway um, werden nur die IP-Adressen angezeigt. Ich möchte dem Problem auf die Spur kommen
    warum das USG keine Hostnamen anzeigt.

    Vielen Dank.

    Gruß
    spatze

  • New

    I am getting odd errors installing some plugins like shell in a box and nut:

    openmediavault-shellinabox : Depends: shellinabox (>= 2.18) but it is not installable

    And for nut, if I try and install the nut dependency that openmediavault-nut requires and complains about:

    sudo apt-get install nut
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package nut is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source

    It feels like I don't have all the sources or something

Unread Threads

Topic Replies Last Reply

KVM memory balloon functionality not running on MediaVault when running in VM

5

donh

nginx websites plugin - 502 Bad Gateway

8

whi401

Freigaben fehlen nach Update

4

merkur

OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!

3

whi401

Inconsistency detected by ld.so .... can't login

1

flmaxey

Recent Activities

  • donh -

    Replied to the thread OMV 4.x KVM memory balloon functionality not running on MediaVault when running in VM.

    Post
    You are right about needing to install the agent needing to be installed. It's is kind of in my mussel memory and I didn't think of that. I suppose using or not using balloon depends on how much memory you have and the demands on it. Thanks
  • whi401 -

    Replied to the thread OMV 3.x nginx websites plugin - 502 Bad Gateway.

    Post
    Hi, I am having this 502 bad gateway problem and have left the php-fpm pool selection as none. But there is no other pool in the pull down menu to select. I do not what the php-fpm pool actually is - does OMV allow me to set one up? I am not sure…
  • merkur -

    Replied to the thread OMV 4.x Upgrade 3.x -> 4.x Freigaben fehlen nach Update.

    Post
    Hallo Ich habe vor dem Upgrade meine Installation gesichert, kann ich die einfach zurückspielen? DIe ist allerdings auch auf dem RAID-Festplatten, da kommt man wohl nicht ran oder? Wenn doch wie fängt man das Recover an, imho wurde es mit dem…
  • merkur -

    Liked votdev’s post in the thread OMV 4.x Upgrade 3.x -> 4.x Freigaben fehlen nach Update.

    Like (Post)
    Wie befürchtet, das Dateisystem auf dem RAID wird nicht erkannt. Wenn es unter OMV3 ging, dann bleibt nur die Version nochmal installieren und die Daten auf ein anderes Laufwerk kopieren und unter OMV4 das RAID nochmals neu aufsetzen.
  • whi401 -

    Replied to the thread OMV 4.x OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!.

    Post
    I have been getting a 502 bad gateway error when running the nginx plug in with php selected. I found this thread just searching on the error. Do you think this is related? It looks like php is not running in my install. (I tried some simple php in a…
  • ryecoaaron -

    Replied to the thread OMV 4.x KVM memory balloon functionality not running on MediaVault when running in VM.

    Post
    Quote from donh: “I think qemu-guest-agent is in the kernel so no install would be needed. ” The drivers are in the kernel but the agent package installs the agent service which is necessary for quite a few things: - querying and setting guest system…
  • flmaxey -

    Replied to the thread Inconsistency detected by ld.so .... can't login.

    Post
    Take a look at this post on stackoverflow.com Unfortunately, it doesn't look good. It seems to boil down to a rebuild but you might find something else that would help with a google search. ___________________________ The next time, consider backing…
  • donh -

    Replied to the thread OMV 4.x KVM memory balloon functionality not running on MediaVault when running in VM.

    Post
    I think qemu-guest-agent is in the kernel so no install would be needed. I have always enable it so it can shutdown from proxmox gui or system. I am sure it could be involved with other things too. To see if it is working once enabled with the latest…
  • magrus -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    Hello awesome people, I'm trying to install NC on OMV and I've followed the guide step-by-step but when I try to access the server trough 192.168.1.75:90 I'm getting Error 404. Sorry, I've tried some things from the previous pages but didn't resolve.…
  • ryecoaaron -

    Replied to the thread OMV 4.x Upgrade 2.x -> 4.x Upgrade Omv 2->3->4 - Hilfe.

    Post
    - We don't recommend upgrading 2 -> 3 - you should have fixed 3.x before upgrading to 4.x. - You should have taken a backup of the system before the upgrade - if you install fresh, you won't lose data but you will have to setup everything again What is…