openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Plex Media Server isn't running

0

Automount with BTRFS failed

9

Primaerplan

Problem partition

2

samuelea

Cannot upgrade: /etc/systemd/system/openmediav​ault-issue.service is masked

0

VirtualBox plugin doesn't install - unmet dependencies

13

seal

Recent Activities

  • lev -

    Posted the thread OMV 4.x Plex Media Server isn't running.

    Thread
    Hello, first I'll sorry for my bad english. Since yesterday I got a own build NAS with OMV4 and installed omv-extras. Now I'll try to enable the Plex Media Server on "OMV-Extras". The green button is activated but there are no Plex Media Server area in…
  • Primaerplan -

    Replied to the thread OMV 4.x Automount with BTRFS failed.

    Post
    @ryecoaaron Thank you for trying to help me. @flmaxey: I've chosen BTRFS because of my Hardware. I've tried ZFS, but it uses too much Ram an my MoBo isn't able to use ECC-RAM. BTRFS work really fine (After manually mount :) ) @tkaiser: I know, but
  • samuelea -

    Replied to the thread Problem partition.

    Post
    Hello, I thought about it myself last night to use a pendrive for OMV and the HDD for data. However, this morning in the virtual machine I tried to start the FTP server included in OMV, the moment I go to login denies me access. In the log it says…
  • seal -

    Replied to the thread OMV 4.x VirtualBox plugin doesn't install - unmet dependencies.

    Post
    I had the same issue. Was able to solve by updating OMV-Extras and do Apt-Clean (both in the OMV-Extras menue). Virtualbox running soomthly again :)
  • geaves -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Quote from flmaxey: “You working IT guys,,, man.... All that free "acquired" hardware! I guess I'm doing OK on the hardware end of it. I've got a good number of PC's and laptops, but the laptops and a couple of the PC boxes are way out of date. As…
  • Quote from adamgreenberg: “odroidxu4 ” Better check dmesg output.
  • tkaiser -

    Replied to the thread OMV 4.x Automount with BTRFS failed.

    Post
    Quote from Primaerplan: “I've a RAID5-array with eight 8TB-hdd ” I hope you know that this is not the best idea (single redundancy with drives that large)? BTW: are you booting off an USB thumb drive?
  • drwhowhogrub -

    Now follows TechnoDadLife.

    Follow
  • In the filesystem section, I choose create, I select the disk, I give it a label, I select ext4 and then I hit "ok" The system then goes through the whole process of creating the filesystem. As soon as the dialog box says "the file system creation has…
  • flmaxey -

    Replied to the thread OMV 4.x Automount with BTRFS failed.

    Post
    Quote from Primaerplan: “ How can i fix this problem permanently? ” Is there a reason why you must use BTRFS? Have you given thought to trying ZFS?