openmediavault

The open network attached storage solution

News

  • New

    Hi all,

    I've a fresh install OMV 4.1.23 with a Domain Controler (AD Microsoft WS2016)

    My ACL is simple.
    I create two Security Groups to my AD :
    - Folder XXX - RO
    - Folder XXX - RW

    And an Administrators Folders security group :
    - Folders - Administrators

    On my XXX shared folder, I add this ACL :
    - Folder XXX - RO = Read only
    - Folder XXX - RW = Read/Write
    - Owner = root = Read / Write / Execute
    - Group = Folders - Administrators = Read / Write / Execute


    But, on my shared folder to Windows 10 (or other version), I've 3 additional ACL :
    - Evertbody
    - Owner Creator
    - Group Creator

    My problem with this additional ACL (creators), when I create a folder or file, the Owner is automatically added.
    When there are many folders or files created with a lot of different users, the list of ACLs is very large.


    And when I try to delete Owner Creator or Group Creator, I've no permissions.


    So, how I could remove Owner Creator and Group Creator ?
  • New

    Hi,

    I'm completely new to OMV, but have been using Debian for ~ 15 years. OMV 4 runs on a recently built Helios4 NAS. I have installed the OMV Extras plugin, it is also shown as installed (green dot). But ZFS is not offered on the extensions page. Is this due to the 32-bit platform of the Helios4?

Unread Threads

Topic Replies Last Reply

Zyxel NAS 520 won't boot anymore

3

geaves

OpenVPN - can't log in

19

duplo

Problems With Docker

17

crashtest

Print server

1

diego

OMV nach Aufwachen sehr langsam (nach AutoShutdown)

4

Eggsplorer

Recent Activities

  • geaves -

    Replied to the thread OMV 3.x Zyxel NAS 520 won't boot anymore.

    Post
    Quote from XZaya: “The NAS does not Popup in my Fritz!Box, and the Ethernet LED is just orange. ” That would imply you have connectivity but no activity, have tried changing the cable and/or tried another port on your router.
  • duplo -

    Replied to the thread OMV 4.x OpenVPN - can't log in.

    Post
    When I had the openVPN plugin up and running I could put all those settings as you wrote above... and indeed they work. Now with the docker and openvpn I dont know where to put the setting and how to configure openvpn with docker for Raspberry pi. I am…
  • crashtest -

    Replied to the thread Problems With Docker.

    Post
    I've heard the Unraid story before - unfortunate. If you're looking for bit-rot protect and something that actively corrects silent errors, there's currently three choices in opensource (AFIK). The COW filesystems, ZFS or BTRFS in a RAID1 equivalent,…
  • phrogpilot73 -

    Replied to the thread OMV 4.x OpenVPN - can't log in.

    Post
    Quote from Virgil.A: “SETTINGS: General settings: - Configure the plugin: - enable: true - port: 1194 - use compression: true - PAM: true VPN network: - Address: 10.8.0.0 - MASK: 255.255.255.0 - Gateway interface: your internet interface (mine is
  • Morne -

    Replied to the thread Problems With Docker.

    Post
    Thanks for the great support and help. Using a Core I7 Desktop. i was using Flexraid and really enjoyed the software but the developer have disappeared so looking for something new. Was looking at Unraid but it does not support Datarot and this…
  • XZaya -

    Replied to the thread OMV 3.x Zyxel NAS 520 won't boot anymore.

    Post
    Quote from Shinobi: “- connect monitor, mouse and keyboard - login as root - type "omv-firstaid" - try to configure the network adapters and look for errors ” Problem is, that my NAS won't support a Monitor :/
  • diego -

    Replied to the thread OMV 4.x Print server.

    Post
    Use CUPS for printer sharing. It's the way to do it.
  • Eggsplorer -

    Replied to the thread OMV 4.x OMV nach Aufwachen sehr langsam (nach AutoShutdown).

    Post
    Danke, gut zu wissen, dass das Problem eher beim Board liegt und nicht bei meinen OMV Settings. Dann werde ich mal weiter suchen.
  • diego -

    Replied to the thread Need advise planning new NAS.

    Post
    Quote from fk1: “you convinced me to install zfs @diego now I was just wiping securely all my 16tb for hours, installed omvextras and zfs and now I cant see how to do a raid10 in zfs, only options are basic/mirrored/zraid1/2/3 thought I make two…
  • dyip -

    Posted the thread OMV 4.x Print server.

    Thread
    Hi, I am new to Openmediavault, so I just want to know whether I can use CUPs for Printer sharing or there is another way in Openmediavault to create print sharing? Thanks....