General

General configuration issues.

    1. Installation and Setup Videos - Beginning, Intermediate and Advanced 136

      • TechnoDadLife
    2. Replies
      136
      Views
      1.1M
      136
    3. TechnoDadLife

    1. Solutions to common problems

      • ryecoaaron
    2. Replies
      0
      Views
      210k
    1. Error applying configuration after update : conflicting ID 'append_hosts_eth1_v4'

      • the_pedant
    2. Replies
      0
      Views
      88
    1. Error applying any and all configurations 4

      • blattodephobia
    2. Replies
      4
      Views
      548
      4
    3. blattodephobia

    1. The configuration has been changed. You must apply the changes in order for them to take effect. 2

      • Graffy
    2. Replies
      2
      Views
      356
      2
    3. Graffy

    1. Pending configuration changes 1

      • Styx
      • Styx
    2. Replies
      1
      Views
      869
      1
    3. macom

    1. Access To SMB Share From Windows 10 Fails First Time But OK After Delay 3

      • MikeHsm
    2. Replies
      3
      Views
      1.2k
      3
    3. MikeHsm

    1. Can openmediavault be configured using only cli? 1

      • ddmac
    2. Replies
      1
      Views
      299
      1
    3. votdev

    1. Long waiting time after setting an option (save, apply, yes) in OMV web GUI in Mozilla Firefox 8

      • Phil-O-Mat
    2. Replies
      8
      Views
      1.7k
      8
    3. ryecoaaron

    1. urBackup wrong backup storage path (to the SD card) 11

      • Slavek
    2. Replies
      11
      Views
      6.8k
      11
    3. macom

    1. Bug in nginx configuration on forcessl 1

      • burnbasket
    2. Replies
      1
      Views
      16k
      1
    3. votdev

    1. Restore OpenMediaVault 3 Configuration to a different device 1

      • usernamehere
    2. Replies
      1
      Views
      4.9k
      1
    3. ryecoaaron

    1. Unable to select mounted device from dropdown 49

      • mediagiant
    2. Replies
      49
      Views
      41k
      49
    3. macom

    1. Fail to configure notifications 4

      • hpreusse
    2. Replies
      4
      Views
      5.7k
      4
    3. hpreusse

    1. S.M.A.R.T. test info 5

      • dexter2478
    2. Replies
      5
      Views
      10k
      5
    3. Ammiraglio

    1. [SOLVED] The configuration has been changed. You must apply the changes in order for them to take effect 2

      • plenty
    2. Replies
      2
      Views
      10k
      2
    3. votdev

    1. Help configuring mySQL 6

      • bmhj2
    2. Replies
      6
      Views
      12k
      6
    3. bmhj2

    1. System slowed right down, now unable to load webgui 14

      • Vier
      • Vier
    2. Replies
      14
      Views
      6.5k
      14
    3. Vier

    1. WebDav Configuration/Access 2

      • rfdescon
    2. Replies
      2
      Views
      14k
      2
    3. SchnuddelDuddel

    1. Change time when hourly, daily, weekly... cron jobs run 9

      • Lord Wektabyte
    2. Replies
      9
      Views
      15k
      9
    3. macom

    1. Raid1 is missing after reboot 2

      • ede
      • ede
    2. Replies
      2
      Views
      2.4k
      2
    3. isch

    1. omv-rpc command line 1

      • lolob
    2. Replies
      1
      Views
      3.7k
      1
    3. votdev

Label

Display Options