Login am WebGUI nicht möglich, da system voll

  • hi leute, ich bin ein absoluter neuling in linux fragen und OMV.



    aber ich traute mich ran, alles soweit top eingestellt. super system. sehr einfach.



    jedoch hab ich jetzt ein problem.



    "kein zugang zur web Gui"



    also gegooglet und das gefunden.
    Über putty probiert und siehe da:
    system ist voll.



    aber ich bin in linux fragen nicht so fit. also so garnicht.



    wie bekomme ich es wieder frei-leer?






    wie komme ich da rein`? und wie lösche ich das was auch immer da nix zu suchen hat?



    ja ich hab die email erhalten das es voll läuft, aber als ich am pc war, war er es bereits.



    und wie kann man sowas verhindern?


    vielen dank im vorraus

  • ok, habs gefunden.
    sind die backups. die eigentlich auf ne andere hdd gehen sollten. was machen die da? heheheh

    die 2 müssen weg, wie lösche ich die?


    und wie verhindere ich das die backups dahin kommen?
    die sollen auf die extra hdd einmal die woche gehen

  • wie lösche ich die?

    löschen geht mit rm <datei/verzeichnisname>
    wenn das Verzeichnis nicht leer ist, rekursiv löschen mit rm -r <verzeichnisname>


    aber vorsicht, nur löschen, wenn ganz sicher


    um den Verzeichnis- oder Dateinamen einzugeben reicht es die ersten Buchstaben einzugeben und dann Tab zu drücken; der Name wird dann soweit vervollständigt, wie er eindeutig ist



    und wie verhindere ich das die backups dahin kommen?

    Wie hast du sie denn dorthin bekommen?
    Befehl im CLI oder job in OMV?

  • Wie hast du sie denn dorthin bekommen?Befehl im CLI oder job in OMV?

    in omv job. aber wsl einen falschen pfad genommen.


    die 2 ordner hab ich da nicht angelegt, somit können sie weg würde ich sagen.

  • löschen geht mit rm <datei/verzeichnisname>wenn das Verzeichnis nicht leer ist, rekursiv löschen mit rm -r <verzeichnisname>


    aber vorsicht, nur löschen, wenn ganz sicher


    um den Verzeichnis- oder Dateinamen einzugeben reicht es die ersten Buchstaben einzugeben und dann Tab zu drücken; der Name wird dann soweit vervollständigt, wie er eindeutig ist

    also tippe ich: rm -r <verzeichnisname>


    aber was tippe ich hier als verzeichniss namen:

    • 213G ./\FAZLIC\Multimedia\Backup_dell <-------dieser
    • 5,1G ./\FAZLIC\backup dell <------und dieser müssen weg

    da sie mit ./\fazlic\multimedia\backup_dell anfängt


    ich finde es komisch.


    wenn du mir das noch hilfst wäre es geil. und dann gehen wir an den job der es verbrochen hat.

  • Sorry, war nich online. Hast du es inzwischen geschafft?


    Sieht komisch aus. Kannst du mal ls -l posten? Sind das vielleicht Dateien und keine Verzeichnisse?

    hi, alles gut. ich kann ja noch drauf zugreifen. also übers netzwerk. daten sind gesichert.


    nein ich habe es nicht geschafft.


    ls -l kommt nix raus.

    Code
    root@Fazlic-Server:~# ls -l
    insgesamt 0
    -rw------- 1 root root 0 Jun 22 00:06 dead.letter
  • Du hast den Befehlt im Home-Verzeichnis ausgeführt.


    Wechsele mit cd / nach root und versuch es nochmal.


    Du kannst auch einen kleinen Dateimanager installieren. Der heißt Midnight Commander.


    apt clean um etwas Platz auf der Platte zu schaffen
    apt install mc um Midnight Commander zu installieren.
    mc um Midnight Commander zu starten.


    In MC kannst du dann navigieren und die Dateien/Verzeichnisse mit F8 löschen.

  • Du hast den Befehlt im Home-Verzeichnis ausgeführt.


    Wechsele mit cd / nach root und versuch es nochmal.


    ok, wusste nicht das ich im root sein muss.


    anbei die infos aus ls-l
    Quellcode
    Quellcode bearbeiten

    • root@Fazlic-Server:~# cd /
    • root@Fazlic-Server:/# ls -l
    • insgesamt 100
    • drwxrwsr-x 64 root users 4096 Jun 9 14:35 192.168.178.54
    • drwxr-xr-x 2 root root 4096 Jun 8 01:23 bin
    • drwxr-xr-x 3 root root 4096 Jun 8 11:58 boot
    • drwxr-xr-x 19 root root 3300 Jun 10 17:01 dev
    • drwxrwxr-x 95 root root 4096 Jun 10 16:59 etc
    • drwxr-xr-x 8 root root 4096 Jun 8 00:58 export
    • drwxr-xr-x 2 root root 4096 Jul 13 2017 home
    • drwxrws--- 12 root users 4096 Jun 9 12:52 \FAZLIC\IB Verwaltung?ackup dell
    • drwxrwsr-x 64 root users 4096 Jun 9 14:35 \FAZLIC\Multimedia\Backup_dell
    • lrwxrwxrwx 1 root root 36 Jun 8 01:24 initrd.img -> boot/initrd.img-4.16.0-0.bpo.1-amd64
    • lrwxrwxrwx 1 root root 36 Jun 8 01:24 initrd.img.old -> boot/initrd.img-4.14.0-0.bpo.3-amd64
    • drwxr-xr-x 15 root root 4096 Jan 19 17:37 lib
    • drwxr-xr-x 2 root root 4096 Jun 8 01:23 lib64
    • drwx------ 2 root root 16384 Jan 19 17:36 lost+found
    • drwxr-xr-x 3 root root 4096 Jan 19 17:37 media
    • drwxr-xr-x 2 root root 4096 Dez 2 2017 mnt
    • drwxr-xr-x 2 root root 4096 Dez 2 2017 opt
    • dr-xr-xr-x 155 root root 0 Jun 10 17:01 proc
    • drwx------ 3 root root 4096 Jun 22 00:06 root
    • drwxr-xr-x 26 root root 1040 Jun 24 21:40 run
    • drwxr-xr-x 2 root root 12288 Jun 8 01:24 sbin
    • drwxr-xr-x 10 root root 4096 Jun 8 02:19 sharedfolders
    • drwxr-xr-x 7 root root 4096 Jun 8 01:28 srv
    • dr-xr-xr-x 13 root root 0 Jun 20 00:49 sys
    • drwxrwxrwt 7 root root 140 Jun 26 00:40 tmp
    • drwxr-xr-x 10 root root 4096 Jan 19 17:37 usr
    • drwxr-xr-x 12 root root 4096 Jan 19 17:37 var
    • lrwxrwxrwx 1 root root 33 Jun 8 01:24 vmlinuz -> boot/vmlinuz-4.16.0-0.bpo.1-amd64
    • lrwxrwxrwx 1 root root 33 Jun 8 01:24 vmlinuz.old -> boot/vmlinuz-4.14.0-0.bpo.3-amd64

    Du kannst auch einen kleinen Dateimanager installieren. Der heißt Midnight Commander.


    apt clean um etwas Platz auf der Platte zu schaffen
    apt install mc um Midnight Commander zu installieren.
    mc um Midnight Commander zu starten.


    In MC kannst du dann navigieren und die Dateien/Verzeichnisse mit F8 löschen.


    gemacht, aber lässt scih nicht starten.

    Code
    root@Fazlic-Server:/# mc
    -bash: mc: Kommando nicht gefunden.
  • to delete the directories try


    rm -r \FAZLIC\Multimedia\Backup_dell


    root@Fazlic-Server:/# rm -r \Fazlic\Multimedia\Backup_dell
    rm: das Entfernen von 'FazlicMultimediaBackup_dell' ist nicht möglich: Datei oder Verzeichnis nicht gefunden

  • Entschuldigung, da habe ich aus Gewohnheit in Englisch geschrieben.


    Hat es geklappt?


    gab es Fehlermeldungen bei apt install mc?

    nein gab es keine. hat alles so geklappt.


    wenn ich es jetzt instalieren will, geht es nicht.
    und er meldet immer noch denn selben fehler:

  • also ich bin am ende. sowas hatte ich nie.


    bekomme ich es irgendwie noch frei und gelöscht?

  • ok, der untere bringt es frei. so konnte ich mc instalieren. und jetzt hab ich mit mc alles gelöscht was falsch ist.


    ist das backup gewesen, was auf dem qnap über rsync gehen sollte. ist auf die systemplatte gegangen und hat sie zugemüllt.


    wieso auch immer.


    das ist dann die nächste baustelle. diese hier ist erledigt.


    also danke.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!