OMV - What works so far and not

  • Hi,


    Installed omv 4 on a j3455 board with TDL tutorials. So far I installed :


    Emby - works fine but when i stream with atv 4k i have issues with some media files (work on mobile devices/iPad )
    Transmission - no issues
    Jdownloader - can not add links ?
    Standby/ Autoshutdown - Issues. I manually put the server in to Standby via web interface.
    WOL - I did not figure out how to wake up the Server from an other device (atv, tv..) Shouldn‘t that be possible? However i can wake it up with „Mocha WOL“ from my tablet.

  • Standby/ Autoshutdown - Issues. I manually put the server in to Standby via web interface.

    Did you install the Autoshutdown-plugin? There is a 'Debug'-option when enabled a lot more information is written to the log file.
    If it still doesn´t work please look here: If Autoshutdown doesn't work ...

    OMV 3.0.99 (Gray style)
    ASRock Rack C2550D4I C0-stepping - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1)- Fractal Design Node 304

  • Autoshutdown pluing was installed. Seems like apple tv which is in standby mode will not let my server allow to shut down. At least, this is what i can see from the logs. Do I have to change any specifics options like the uldl rate (set as 50) ?


    Another issue which I have not solved yet is myjdownloader. I simply can not connect from my server to the myjdownloader webinterface. Tried another password but did not work.

  • Emby - works fine but when i stream with atv 4k i have issues with some media files (work on mobile devices/iPad )

    That's an Emby problem and probably requires a profile being set up for the TV, I would ask in the Emby forum. Are you using Emby in a Docker or direct install.


    Jdownloader - can not add links ?

    Most use Docker for this and @TechnoDadLife has some excellent videos -> Jdownloader

  • Autoshutdown pluing was installed. Seems like apple tv which is in standby mode will not let my server allow to shut down. At least, this is what i can see from the logs. Do I have to change any specifics options like the uldl rate (set as 50) ?

    It is most likely a problem with the ports. But just check the "Debug Mode" and go to the LOG-Files. There you can switch to the autoshutdown log and see what is the problem.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!