New to 4.x, updated from 3.99. Having an issue

  • I tried to turn on my DLNA plug-in for the first time since updating to 4.x, and it gave me the option to apply the configuration but it is just an empty box that doesnt ever show anything or disappear. I have included a snap shot.

    I tried rebooting, used SSH to remove minidlna, but no matter what the prompt is displayed above the GUI and clicking either option results in the blank box.

    If its noteworthy, I just had a ton of mono-cert updates for Jackett..

  • Ok, it was this that I couldn't understand, remove/uninstall the plugin from the plugins tab, then run apt clean again, if that doesn't resolve it you may have to edit the config.xml in /etc/openmediavault

    It already shows as uninstalled in the plugins tab. Also, if i try to reinstall it it just pops up that blank window that never changes. So no matter what, the pop up box shows up empty and does nothing but sit there....

  • Cache issue? Especially since you just did an upgrade.

    Open your browser in Incognito/Privacy Mode, and log in to the webUI.

    See if that resolves the problem.

    That immediately fixed it... The banner was there, I click apply but this time the box wasn't empty and I clicked ok and it disappeared. Now it is gone in the non-incognito mode.

    What can I do to avoid this? Maybe something related to this is why my Tautulli login page just refreshes essentially when I try to log in...

    Thank you! Now I need to see if I can get MiniDLNA reinstalled and running properly

  • Its unfortunately just something that happens sometimes when you upgrade or make a significant change. Not really an omv issue, it's a browser issue.

    Whenever you encounter weird behavior like that with the webui... Before doing anything, test the webui in Incognito/Privacy mode to see if it is a cache issue. Once you have e verified that it is.

    If you're using Chrome...

    Go to the sign in screen for omv (in regular mode)
    Hold Cntrl and either click the Refresh button, or hit F5.

    This should clear the browser cache for your omv url and fix the problem. I'm sure Edge has a similar procedure..but I have no idea what it is.

    If you still have problems in incognito mode... Then that tells you it's not the cache and you need to troubleshoot further.

    Air Conditioners are a lot like PC's... They work great until you open Windows.

    Edited once, last by KM0201 ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!