apt-get update error (Release file missing, repository can't be authenticated)

  • Hi,

    I have several problems regarding updates and installing applications on my server.

    Today I wanted to do some updates on my server when I encountered some errors.
    First I tried it via the webinterface. When I hit "check" to check for updates under the update-panel I got an error message (see "webinterface error message.txt" in attachments webinterface error message.txt ).

    Since that didn't work I tried it via the CLI using "sudo apt-get update". When doing that I also got an big error message. (see "CLI error message.txt" in attachments CLI error message.txt ).

    I am not sure what could have caused this and how to fix it.
    Some weeks ago I had also trouble with pulling stuff from hub.docker.com due to some certificate issues. But that problem is now fixed.

    Thank you in advance.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!