New portainer version (1.23.2) causes Duplicati to stop working

  • Hi,

    I installed the Duplicati container in Portainer (release 1.23.1) as shown in Technodad Life's video (the video was created in february (2020)).

    Everything worked out fine (for more than a week).
    But then a few days ago a new version of Portainer was released; 1.23.2. This new release was automatically updated via the Ouroboros container (which I installed a few days after Duplicati with an different video from Technodad Life about DockStart). This new Portainer release now seems to have broken the Duplicati container. Removing the Duplicati container and reinstall (again using the same video) did not work. (I tried "Reset perms" etc, but no luck).Portainer is not able anymore to install the Duplicati plug-in.

    I did not yet write down the error message I received from Portainer, but I'll do it the next try.

    Is this a common problem with this new release of Portainer? How to fix this? And are more containers impacted?

    Thanks for your help in advance.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!