WebUi login failed

  • Hi there,


    I just ran the script to upgrade from mv 4 to 5 and it seems ok, after reboot I can't login again in the webui.

    I used first aid with ssh to reset the admin password, delete and recreate the sessions folder, add admin user to the

    openmediavault-admin group, reset the lockout counter, etc...


    I tried everything I found on the net and yet...still get the endless password error on the webui.


    Can someone help me please?

    HPE MicroServer Gen10 X3216 - 3 x 2To WD Blue raid 5 - OMV 4

  • Thank you for your help :)


    web browser was cleared but did not help, system disk isn't full.


    dpkg -l | grep openmedia

    ii openmediavault 4.1.36-1 all openmediavault - The open network attached storage solution

    ii openmediavault-clamav 4.1.14-1 all OpenMediaVault ClamAV plugin

    ii openmediavault-keyring 1.0 all GnuPG archive keys of the OpenMediaVault archive

    ii openmediavault-nut 4.0.13-1 all OpenMediaVault Network UPS Tools (NUT) plugin

    ii openmediavault-omvextrasorg 4.1.16 all OMV-Extras.org Package Repositories for OpenMediaVault

    ii openmediavault-wol 3.4.2 all OpenMediaVault WOL plugin



    seems like upgrade failed :/

    HPE MicroServer Gen10 X3216 - 3 x 2To WD Blue raid 5 - OMV 4

  • I tried several times and the end result is the same:

    E: Failed to fetch https://dl.bintray.com/openmed…s/dists/stretch/InRelease 403 Forbidden [IP: 52.38.32.109 443]

    E: The repository 'https://dl.bintray.com/openmediavault-plugin-developers/arrakis stretch InRelease' is no longer signed.

    N: Updating from such a repository can't be done securely, and is therefore disabled by default.

    N: See apt-secure(8) manpage for repository creation and user configuration details.

    E: Failed to fetch https://dl.bintray.com/openmed…r/dists/stretch/InRelease 403 Forbidden [IP: 52.38.32.109 443]

    E: The repository 'https://dl.bintray.com/openmediavault-plugin-developers/arrakis-docker stretch InRelease' is no longer signed.

    N: Updating from such a repository can't be done securely, and is therefore disabled by default.

    N: See apt-secure(8) manpage for repository creation and user configuration details.

    HPE MicroServer Gen10 X3216 - 3 x 2To WD Blue raid 5 - OMV 4

  • I tried several times and the end result is the same:

    You didn't follow post #9 in the thread I linked to.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Did it, same result:

    E: Failed to fetch https://dl.bintray.com/openmed…s/dists/stretch/InRelease 403 Forbidden [IP: 54.69.109.244 443]

    E: The repository 'https://dl.bintray.com/openmediavault-plugin-developers/arrakis stretch InRelease' is not signed.

    N: Updating from such a repository can't be done securely, and is therefore disabled by default.

    N: See apt-secure(8) manpage for repository creation and user configuration details.

    E: Failed to fetch https://dl.bintray.com/openmed…r/dists/stretch/InRelease 403 Forbidden [IP: 54.69.109.244 443]

    E: The repository 'https://dl.bintray.com/openmediavault-plugin-developers/arrakis-docker stretch InRelease' is not signed.

    N: Updating from such a repository can't be done securely, and is therefore disabled by default.

    N: See apt-secure(8) manpage for repository creation and user configuration details.

    HPE MicroServer Gen10 X3216 - 3 x 2To WD Blue raid 5 - OMV 4

  • Did it, same result:

    The bintray repos should not be there if the post if followed exactly. Can you post your output from running the commands?

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • tried N9 again and have this error now:

    sudo apt-key add omvextras2026.asc

    gpg: no valid OpenPGP data found.


    This drives me crazy :/

    HPE MicroServer Gen10 X3216 - 3 x 2To WD Blue raid 5 - OMV 4

  • ried N9 again and have this error now:

    sudo apt-key add omvextras2026.asc

    gpg: no valid OpenPGP data found.

    Something must have happened to the wget. The output from the commands is necessary to help.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Sorry, here you are:

    HPE MicroServer Gen10 X3216 - 3 x 2To WD Blue raid 5 - OMV 4

  • it was the .4 file extension....


    So I tried to rerun the upgrade script and got an error again:


    root@plop:/openmediavault-upgrade-4.7# sudo ./omv-release-upgrade-5

    2021-07-23T16:30:45,487880155+02:00

    run-parts: executing /openmediavault-upgrade-4.7/check.d/01-debian-version

    You are trying to run this script from Debian '10.10', not Debian 'stretch'.

    run-parts: /openmediavault-upgrade-4.7/check.d/01-debian-version exited with return code 1

    HPE MicroServer Gen10 X3216 - 3 x 2To WD Blue raid 5 - OMV 4

    Edited once, last by Jedge ().

  • and now you have a mess. I don't know much about that upgrade script but it looks like your OS is upgraded but not OMV.


    I would try:


    sudo sed -i "s/arrakis/usul/g" /etc/apt/sources.list.d/*

    sudo apt-get update

    sudo apt-get dist-upgrade

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Yep very strange status because on one side buster is installed


    and when I try your last suggestions:


    root@plop:~# sudo apt-get dist-upgrade

    Reading package lists... Done

    Building dependency tree

    Reading state information... Done

    Calculating upgrade... Done

    The following packages have been kept back:

    openmediavault-clamav openmediavault-nut openmediavault-omvextrasorg

    0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.

    :/

    HPE MicroServer Gen10 X3216 - 3 x 2To WD Blue raid 5 - OMV 4

  • What is the output of: dpkg -l | grep openme

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • it's:

    root@plop:~/openmediavault-upgrade-4.7# dpkg -l | grep openme

    ii openmediavault 4.1.36-1 all openmediavault - The open network attached storage solution

    ii openmediavault-clamav 4.1.14-1 all OpenMediaVault ClamAV plugin

    ii openmediavault-keyring 1.0 all GnuPG archive keys of the OpenMediaVault archive

    ii openmediavault-nut 4.0.13-1 all OpenMediaVault Network UPS Tools (NUT) plugin

    ii openmediavault-omvextrasorg 4.1.16 all OMV-Extras.org Package Repositories for OpenMediaVault

    ii openmediavault-wol 3.4.2 all OpenMediaVault WOL plugin

    HPE MicroServer Gen10 X3216 - 3 x 2To WD Blue raid 5 - OMV 4

  • sudo apt-get purge openmediavault-omvextrasorg openmediavault-wol

    apt-cache policy openmediavault

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I tried to force install OMV5:


    apt-get install openmediavault-keyring openmediavault:


    Reading state information... Done

    openmediavault-keyring is already the newest version (1.0).

    Some packages could not be installed. This may mean that you have

    requested an impossible situation or if you are using the unstable

    distribution that some required packages have not yet been created

    or been moved out of Incoming.

    The following information may help to resolve the situation:


    The following packages have unmet dependencies:

    openmediavault : Depends: salt-minion (>= 3003) but 2018.3.4+dfsg1-6+deb10u2 is to be installed

    E: Unable to correct problems, you have held broken packages.


    But I don't know how to fix those broken packages...

    HPE MicroServer Gen10 X3216 - 3 x 2To WD Blue raid 5 - OMV 4

  • But I don't know how to fix those broken packages...

    I would love to help but you keep doing things I'm not expecting and not posting output.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!