HDD spin down stopped working

  • Hi there,


    I noticed that HDD spin down stopped working a while ago. Unfortunately I didn't find a solution to fix it...

    Spin down is really important to me, because 90% of the time I am not using my HDDs. This way I can save power and life of them.


    Short explanation of my OMV server:

    - HDDs (4x) are in a OS Raid 5 and used for mass storage

    - HDDs are connected via SATA to the mainboard

    - SSDs for OS and most Docker containers

    - Spin down worked for years


    Solutions I tried fixing the spin down problem:

    - Checking the SMART "Power mode" (Storage --> SMART): Is set to "Standby"

    - Checking the spin down time (Storage --> Disks): Is set to "20 minutes"

    - "Advanced Power Management"-Setting (Storage --> Disks): Trying both 127 and 255 (it worked with 127 before)


    When I manually spin down the HDDs with sudo hdparm -y /dev/{sda,sdb,sdc,sde} the drives spin up a couple seconds after.

    I also see the HDD activity LED blinking every 30 seconds or so.


    Do you guys have any ideas how I can fix this problem?

    I think some process/container is using the HDDs/RAID every now and then.

    --> Is there a way to see what process/container is using the HDDs/RAID?



    Thanks in advance and have a great day.

    Regards, Max

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!