Unable to install updates during upgrade from 5 -> 6

  • Hello all,


    so here i come, during the installation of updates to OMV 6 im stuck on following error message:

    Code
    root@openmediavault:~# apt upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt --fix-broken install' to correct these.
    The following packages have unmet dependencies:
     libpam-modules : PreDepends: libpam-modules-bin (= 1.3.1-5) but 1.4.0-9+deb11u1 is installed
    E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).


    omv 6.0 in proxmox 7.1-10 - AMD Ryzen 1700 - 48GB DDR4 :thumbup:

    • Official Post

    im considering restore to previous version 5.6

    You might try the 5to6fixscript

  • yeah, after using the mentioned script the user ended like me without network card:

    "Second attempt using your script no luck neither. This time, it did upgrade to debian 11 but OMV still on version 5. Upon reboot I had no network connection."


    so i restored the server from backup and will wait for some workaround, or i will try it tomorrow

    omv 6.0 in proxmox 7.1-10 - AMD Ryzen 1700 - 48GB DDR4 :thumbup:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!