Keep Getting "collectd: rrdcached plugin: Failed to Connect RRDCached at unix...." errors in my syslog

  • Hi OMV forum,

    I am posting today as I have tried a couple brief attempts to solved this issue to no avail.

    I am continuously getting errors in my log for the rrdcached plugin. I looked at a couple posts in the forum and ran omv-firstaid to try solve but the issue persists.

    This is the error message in my logs:

    collectd[1405]: rrdcached plugin: Failed to connect to RRDCacheD at unix:/run/rrdcached.sock: Unable to connect to rrdcached: Connection refused (status=111)

    I ran omv-firstaid and did "Check RRD database" which gives me about 76 requests to remove rrd files that contain timestamps in the future? Not sure what is going on (probably too much of a newb) but even when I delete them with omv-firstaid they still seem to appear if I run the tool again.

    Any help is appreciated, I am running OMV version 5.6.26-1 (Usul)

    Thank you!

  • thanks for the help macom

    here is the output of the command, the time on the server looks to be correct when I run timedatectl

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!