File Browser Does not start after drive encryption

  • After getting encryption working (thanks macom), I noticed that the file broswer plugin does not start. If I unlock my drive and then disable and enable the plugin it starts fine.

    OMV is rock solid so I do not expect to restart/shutdown the computer hosting it very often so not a huge issue in the long term. However is there away of sceduling the plugin to "restart" after a certain time, say 10 minutes. My thinking is that if I restart the server I will always manually unlock the drive (I know you can automate this but I do not want to do that). I can't be bothered disabling and enabling the browser plugin so is there a way of rescheduling the restart of the service/plugin?


    (Or ideally a fix to so the plugin so it will work with an encrypted drive that is not unlocked)

  • Thanks for the reply macom. I'm not sure that worked however.


    My podman.service now looks like the following.


    I noticed I still get the below at bootup, suggesting that the plugin/service is still trying to start.



    Note the File Browser service still does not start (after waiting 5 minutes)



    Any suggestions please? Help would be much appreciated.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!