openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hallo,

    ich habe unter OMV 3.0.99 ein raid1 mit Datenträgerbezeichnung data.
    Ich habe jetzt zusätzich ein raid5 angelegt und kann diesem die selbe Bezeichnung data geben?!
    Wider jede Vernunft hab ich das mal probiert (weil das raid5 das raid1 ersetzen soll), hat aber fast in einer Katastrophe geendet!
    Die Freigaben werden nicht mehr richtig zugeordnet, muss von Hand wieder korrigiert werden.

    Sollte beim Anlegen eines neuen Datenträgers nicht geprüft werden, ob es die Bezeichnung schon gibt?
    Bei den Freigaben wird das ja auch vom System geprüft.


    LG

    A.
  • New

    Hallo Leute,

    ich habe eine NAS mit OpenMediaVault und folgendem Gehäuse:

    mindfactory.de/product_info.ph…teil-schwarz_1019788.html


    Einschübe: 3x 2.5 Zoll und 3x 3.5 Zoll

    Ich kann auch hingehen und zwei 3.5 Zoll HDDs und zwei 2.5 Zoll HDDs verbauen.

    Aktuell habe ich zwei 4TB HDDs von WD drin und eine 128GB SSD.

    Ich möchte allerdings von RAID 1 weg und demnach eine weitere HDD einbauen.
    Allerdings hätte ich nur Platz für eine 2.5 Zoll HDD.
    Diese HDDs sind aber deutlich teurer als 3.5 Zoll.
    Es macht ja nur Sinn wieder eine 4TB HDD zu nehmen oder?
    Ich hatte auch überlegt zu einer 2TB HDD zu greifen und die übrigen 4 TB (synology.com/de-de/support/RAI…hdds=4%20TB|4%20TB|2%20TB) für Virtuelle Machine wie Windows 10 zu nutzen auf der NAS.
    Was meint ihr?
    Oder macht es Sinn einfach eine 3.5 Zoll HDD mit 4 TB einzubauen den Bums auf Raid 5 zu setzen und das OS über einen USB Stick, weil 128 GB fürs OS eh zu viel sind?

    Was empfiehlt ihr mir?

    Danke :)
  • New

    I am not able to create a USB stick that is recognized by the BIOS and bootable. I tried Unetbootin, the terminal command dd and also mkusb. I tried several USB sticks and tested for recognition by the BIOS on a Shuttle Barebone PC and also an ASUS laptop, both with Linux 18.04 on them. Both are not able to recognise the USB as bootable, or if recognised, trying to boot from the USB results in the BIOS startup menu just re-appearing.

    I was successfull creating a bootable USB with clonezilla to check whether my laptop has a problem with recognizing USB sticks in general, which is obviously not the case.

    Creating the clonezilla USB involved special commands for making the USB bootable (here).

    I especially wonder why copying the .iso from here with dd to /dev/sda (without partition number) and /dev/sda1 (e.g. to the first partition) is not working.

    Is there a definite way to create a bootable USB with the .iso for 4.1.3. which is bulletproof?

Unread Threads

Topic Replies Last Reply

How to install docker plus

0

Moving files from Freenas to Openmediavault

3

ryecoaaron

Error: Failed to read file '/tmp/bgstatusrOMzVG' (size=0).

1

ryecoaaron

Download old RP3 OMV images

25

ryecoaaron

Unable to create bootable USB for installation of 4.1.3 on LInux

3

bvrulez

Recent Activities

  • weisong -

    Posted the thread OMV 4.x How to install docker plus.

    Thread
    hi all. my raspberrypi3b+ openmediavault want to install docker plus but, I don't know how to operate, please teach me. thank you
  • ryecoaaron -

    Replied to the thread Moving files from Freenas to Openmediavault.

    Post
    Quote from drwhowhogrub: “Can I mount SMB or FTP from FreeNas in OMV? ” With the remotemount plugin, you can. You just need to make sure you use a user with the proper permissions.
  • ryecoaaron -

    Replied to the thread OMV 4.x Error: Failed to read file '/tmp/bgstatusrOMzVG' (size=0)..

    Post
    If you haven't upgraded to the latest omv version (see my signature) in the updates tab, then you need to do that. This was fixed a while ago. The version you installed from iso or image means little since you can update to the latest in the updates…
  • ryecoaaron -

    Replied to the thread Download old RP3 OMV images.

    Post
    Quote from flmaxey: “I wouldn't make a decision based on a handful of unreasonable users. They'll be there regardless of the platform supported. On the other hand, even being the slow performer that it is, the R-PI attracts more new users to OMV than…
  • bvrulez -

    Replied to the thread OMV 4.x Unable to create bootable USB for installation of 4.1.3 on LInux.

    Post
    My Kingston 16 GB and 8 GB USB storage both are "damaged". I hardly used them. I really appreciate your reply, because I did not know neither etcher nor F3.
  • flmaxey -

    Replied to the thread Download old RP3 OMV images.

    Post
    Quote from ryecoaaron: “Quote from flmaxey: “The user could make the call appropriate for their purpose, "even if it's pointless". ” I really wish it worked that way. There are always people who don’t want to change and still ask for updates…
  • MtVinterest -

    Posted the thread OMV 4.x Error: Failed to read file '/tmp/bgstatusrOMzVG' (size=0)..

    Thread
    This failure randomly appears when I do some adjustments. I can mostly ignore this error, but I have to redo my previous action. Thanks in advance!
  • vendo23 -

    Replied to the thread OMV 3.x can i grap my files using a ethernet cable.

    Post
    Also please note, if you want Samba to work over the second ethernet connection, you'll need to edit the smb.conf file on your Debian server. You do this by: login as root nano /etc/samba/smb.conf At the very top, underneath Global settings,…
  • tkaiser -

    Replied to the thread Download old RP3 OMV images.

    Post
    Quote from flmaxey: “"Doesn't work with an R-PI 3B+" ” Wrong. OMFG, why is everything related to RPi such a mess? I disable notifications for this thread now and try to forget about these crappy Raspberries and the surroundings...
  • Currymunster -

    Replied to the thread OMV 4.x Folder Permissions.

    Post
    Thanks for explaining that. I have news too. It's solved!! although i did not do anything, I just approached it from a different angle(One of my children's laptops to be precise) I deleted all but the three top level folders (Business,Family and…