After new install to v3 cant see OMV in windows 10

  • Hello All,

    I have updated to Version 3.0.88 (but a clean install) from version 2 and now for some reason I cant see the NAS or map a network drive to one of the shares - any ideas where I am going wrong - thanks for your help, hope to learn a thing or two. I have tried a few other things on the forum but not luck

    I have update all files in OMV
    I have installed OMV_extras
    SMB/CIFS is enabled and set to try and become the master browser
    All drives mounted
    All drives shared - I have tried different combinations of Public (No, Guest, Guest Only) - all are browseable and not set to read only

    Workgroup on all computers and NAS is WORKGROUP
    I can ping the NAS from the router and can see it there
    I can't map a network drive as a work around
    For the computers I did a clean windows 10 64bit install and I am only using windows firewall

    Tried viewing from a Boxee as well and cant see the SMB shares to see if it was a windows problem

    might be unrelated but the unmount button is grayed out for the drives

  • Try changing the user's password (to the same thing even) that you are using to connect with.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6 plugins source code and issue tracker - github

    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I have the exact same problem. I even did a full re-install of OMV. No dice.

    I can ping the omv. I cannot see it or any of the shares from win10.

    The old ver 2 worked fine...for over 2 years. Hard drive was slowly dying so I decided to do an upgrade.

  • Ok, re-installed again, followed the video to a T.

    Ver 3.0.89

    Made it perfectly to the part where an IP is placed into windows explorer.

    It opens the web gui in chrome.

    If I place the IP and the share folder (ie:, I still get a chrome page with ERROR: UNABLE TO OPEN PAGE.

    I still have the old usb hard drive with Ver 2.xx. Maybe I should throw it back in. It is failing tho' and the system hangs while using.

  • The more info you give the better answer you might get. Like windows version, home etc. Can you connect from other os's like win 7 or mac or linux?

    I tried to start a thread for trouble shooting samba. It's not finished so maybe you can contribute to that. I only have 1 win 10 machine but it is connected to a domain so that did what ever it took to connect to omv. OMV is also on the domain. Anyway have a look here.


    If you make it idiot proof, somebody will build a better idiot.

  • I tried to reply to the above thread. I get an error - unresolved error when I hit the submit button.

    Here is the info I tried to post:

    I cannot see OMV on the network, or get to the shares.

    Windows 10 Pro 64bit (of course)

    I had OMV ver 2.xx install for the last 2 years or so, worked great....
    Until the os drive started to fail. It is an old 40gb laptop drive in a USB case.

    So...I got a new 160GB drive - installed into a new usb-3 case and installed OMV 3.0.88

    After doing the upgrades, it says now that it is ver 3.0.89

    I have re-installed 3 times (4 times total) and have not been able to see OMV on the network or access any of the shares.

    The last install, I followed the video exactly. It was pretty much what I was doing before. No help.

    I can access the web gui. I can ping OMV. I havn't tried SSH because the 2 machines are side-by-side right now and I have a kbd and monitor on the OMV machine.

    Asrock Mini-ITX N3700 mobo with only 4 SATA ports (that's why I'm using a USB hard drive for the os drive)

    16gb ddr3 laptop memory - was used for z-raid in the 2.xx version, but I don't have the z-raid set up on the new 3.xx version of OMV.

    It is a nice machine that only uses 7 watts when idle - yet it is a quad core, 64 bit pentium based cpu that easily serves files and transcodes media.

    I have 4 - 1tb 2.5" hard drives installed for data. Not in raid this time. Formatted as EXT4.

    3 of the drives have 1 share folder set up each.

    The 4th drive is used for media and has 2 share folders - TV and MOVIES.

    I have not installed the OMV Extras yet. Just want to get the drives working first.

    Drives are mounted.

    Samba is turned on.

    I have 3 windows machines in the house, the other 2 are windows home laptops. None of them can see the OMV nas.

    I do have a Mint linux machine, but no monitor on it and havn't used it for 6 months or so. Could start it up to see if it can see the OMV shares.

    I have gone through most of the stuff in the forum above for my win10 machine.

    I have created credentials on windows.

  • I have created credentials on windows.

    Have you created the credentials for OMV users on OMV again? It is strange, but in some cases it helps, even if the password is the same.
    Are you using the same WORKGROUP name?
    Restarted Windows?

  • donh' signature: If you make it idiot proof, somebody will build a better idiot.

    better idiot ---> innovator1

    After re-installing for the eleventy-first time (I think it was 5 total), it seems to be working.

    I simply had to let it sit after the install.

    OMV does state that it is finished and it is going to reboot and to remove the install media for boot up.

    It seems that after a minute or so of it sitting, I just pushed the reboot button on the computer.

    BIG MISTAKE! HUGE!!! (Julia Roberts, Pretty Woman, 1990)

    My infinite wisdom tells me that when it said it was done, it was done. Not so.

    It seems there are still scripts running that need to finish before it reboots.

    Anyway, If you would like to keep your idiot from shining, JUST LET IT SIT! It will reboot on its own!

    I didn't get the shares on windows right away after finishing the setup.

    Soooo....I was discouraged and went and watched television, then went to bed!

    The next morning....the magic network fairies had come along and sprinkled magic network share dust on my systems.

    And....the shares - including the OMV machine itself - were all present in windows explorer.

    I hope this helps some other impatient OMV installers in the future!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!