FIle System Disappears after creation

  • Hi Guys

    Just did a fresh install of OMV4 on my new server hardware.

    Have 4x2TB WD Red and i have created a RAID10

    When i go to file system to make one i press create, choose name and file system and all is well it starts making it.. when it gets to end it says DONE no errors come up.

    I press the close button on the small popup screen and it shows in here still shows as initializing.. then after a few seconds it disappears completely.. i did a reboot didn't show so i tried again and the same happens... any suggestions please?



  • Same here, but with an internal 64GiB SD card.

    Logs here:

  • have you tried to create the FS with gparted?

    Intel G4400 - Asrock H170M Pro4S - 8GB ram - Be Quiet Pure Power 11 400 CM - Nanoxia Deep Silence 4 - 6TB Seagate Ironwolf - RAIDZ1 3x10TB WD - OMV 5 - Proxmox Kernel

  • have you tried to create the FS with gparted?

    I did, but no success. I did a fresh install an it worked. Now all it's working fine.

    Try a fresh install again

  • Same issue here. I would hate to fresh install OMV everytime we run into a problem. Is this OMV issue or linux issue? Just curious.

    I've a work around for this issue. I downloaded the GParted Live ISO and burned it to a CD. Used this software to format the DRIVE again and then restart OMV. Now it's recognizing my drive (show up under File System) and allow me to mount. I guess that means the format code from OMV is buggy.

    Hope this helps others.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!