Why does my omv-Server reboot constantly ?

  • I have built a multimediaserver and added a service which should restart my server once every day. After i saved the settings, i´ve restarted the server and logged in to the webinterface but more or less 10 seconds later it restarted again. Now it restarts every 10 seconds after it had boot.


    how do i make it stop ?

  • Looks like you missconfigured a scheduled power management job. If it reboots the system after that short time you have to use the rescue console which can be selected in the Grub menu. Then you need to modify the cron job in /etc/cron.d/openmediavault-powermngmt manually. Alternatively you can use a LiveCD and mount the root filesystem to modify the cron file.

  • i just want the server to restart, because the data traffic is very high sometimes and i wanted to be safe.
    i also think, that i have missconfigured it. how do i modify the cron job ?
    in the cron file there are 7 shutdown -r jobs listed. are these those which rebooting my server ?


    thank you for your help :)

  • i've found out how to do it and it isn't rebooting anymore but another error had ocurred. i think the server haven't got an ip adress, because i couldn't connect to the web interface and when i look to the device list in my router, the server isn't shown there. What else i should add is, that i have installed rcconf because i googled the issue and most sollutions of other problems like this were to disable the guilty service so i tryed out some of them but i'd activated them all back again.

  • found out that too,


    thank you very much for your support


    but i get following issues now:


    1)
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; hostname --fqdn 2>&1' with exit code '1': hostname: Name or service not known


    2)
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; systemctl start 'proftpd' 2>&1' with exit code '1': Job for proftpd.service failed because the control process exited with error code. See "systemctl status proftpd.service" and "journalctl -xe" for details.


    3)
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; ftpwho -v 2>&1' with exit code '1': /run/proftpd.scoreboard: No such file or directory (Perhaps you need to specify the ScoreboardFile with -f, or change the compile-time default directory?)


    ... after i changed the ip address because it had changed

  • Please check your DNS settings. It is necessary to have a valid DNS address configured.

    OMV 3.0.100 (Gray style)

    ASRock Rack C2550D4I C0-stepping - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1) - Fractal Design Node 304 -

    3x WD80EMAZ Snapraid / MergerFS-pool via eSATA - 4-Bay ICYCube MB561U3S-4S with fan-mod

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!