FTP issues

  • Hi Team,


    When I try to Activate the FTP server, appears an error:


    (Uploaded as a TXT file, because it has more than 10000 characters and is not able to be written in one post)


    WeTransfer



    If I accept the Error, seems that the Service is fine, but the shared folders doesn't appear when I connect tru a FTP Client.


    Any idea?


    I disabled the Service, and when I Activate again, the Error appear again.


    SSL/TTL are disabled


    Thanks!

  • Here the first part of the Error message:



    I tried to apply the last updates, with no succes..

  • What is the output of


    Code
    # systemctl status proftpd.service

    Hi @votdev,


    here the output.




  • But now the service is running.The status reports no error.

  • I have the exact same problem. Your server will no start on its own when you reboot OMV. I didn't found a solution to my problem yet. Here is the link to the thread: FTP won't start/buggy start

  • @votdev,


    Confirmed, with OMV4 I can access to NTFS disks via FTP with no issues.


    If you need more information or details, tell me.



    Meanwhile I will work again with OMV4, that for some reason I can't access via web thru Chorme (blank page after Log in), but I can do it fine thru Edge.


    thanks again for your time.

  • Meanwhile I will work again with OMV4, that for some reason I can't access via web thru Chorme (blank page after Log in), but I can do it fine thru Edge.



    thanks again for your time.

    Clear your browser's cache.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!