Threads Tagged with “Windows 10”

    1. Title
    2. Replies
    3. Last Reply
    1. SOLVED: How to Backup a Windows non-system Drive to OMV 11

      • MultiUser
    2. Replies
      11
      Views
      922
      11
    3. chente

    1. Can't directly copy files from NAS to desired location on computer 1

      • G_Orz
    2. Replies
      1
      Views
      367
      1
    3. G_Orz

    1. Von Windows 10 nicht anmelden, von Apple Devices problemlos anmelden 2

      • TiZo25
    2. Replies
      2
      Views
      334
      2
    3. chente

    1. SMB GURUS PLEASE HELP (Is anyone actually getting 10GB speeds on OMV?) 9

      • MultiUser
    2. Replies
      9
      Views
      1.4k
      9
    3. chente

    1. OMV drives moved to win 10 - not showing up 5

      • toastyv
    2. Replies
      5
      Views
      686
      5
    3. toastyv

    1. Unable to connect via SSH or Website 1

      • nuclear25
    2. Replies
      1
      Views
      336
      1
    3. chente

    1. Access open media vault files on windows

      • kings77
    2. Replies
      0
      Views
      261
    1. After upgrading to OMV6 folders won't show the cust icon anymore 2

      • Blabla
    2. Replies
      2
      Views
      505
      2
    3. Blabla

    1. Failed to Enumerate Objects in the Container. Access Denied 8

      • kismetgerald
    2. Replies
      8
      Views
      1.7k
      8
    3. ryecoaaron

    1. SMB Share now only allows Read

      • MadMac
    2. Replies
      0
      Views
      351
    1. Cant connect to my shared folder over Windows 10 20

      • Muri777
    2. Replies
      20
      Views
      13k
      20
    3. chente

    1. Critical words: Samba mounting issues with OMV6 and Windows 10/11 15

      • hkais
    2. Replies
      15
      Views
      2.5k
      15
    3. chente

    1. Unable to create files on Samba 5

      • Gerald12344
    2. Replies
      5
      Views
      1.4k
      5
    3. Gerald12344

    1. SMB Transfer stuck after reboot 5

      • Mayo79
    2. Replies
      5
      Views
      1.3k
      5
    3. crashtest

    1. Containers only accessing the internet if created it using PUID=0 (root) PGID=0 (root) 10

      • macabr
    2. Replies
      10
      Views
      3.2k
      10
    3. macabr

    1. issue with windows 10 remote mount writing issues 4

      • fishmongerhoarder
    2. Replies
      4
      Views
      1.6k
      4
    3. fishmongerhoarder

    1. constantly prompts for a password after restarting the computer 5

      • VODKA5665
    2. Replies
      5
      Views
      1.4k
      5
    3. tommy23

    1. Need help with KVM and TPM: error when I compile swtpm

      • jodumont
    2. Replies
      0
      Views
      801
    1. Backing up multiple Windows machines to Raspberry Pi 4 with OMV5 2

      • chbrandt
    2. Replies
      2
      Views
      1.7k
      2
    3. Appoxo

    1. Windows 10 Build 2004 not sending User-Account to Samba always prompting for credentials 1

      • oem111
    2. Replies
      1
      Views
      951
      1
    3. cubemin