Threads Tagged with “grub”

    1. Topic
    2. Replies
    3. Last Reply
    1. Grub-install failed 21

      • troel
    2. Replies
      21
      Views
      1.1k
      21
    3. Ranger

    1. OMV running on USB Stick on ASROCK - trying to clone it to new (bigger 32GB instead of 16GB USB Stick) 2

      • mrcolumbo
    2. Replies
      2
      Views
      280
      2
    3. macom

    1. [Solved] Failed Boot : Check system file 3

      • mrjn
    2. Replies
      3
      Views
      317
      3
    3. mrjn

    1. Installing to a USB external HDD 10

      • danzirulez
    2. Replies
      10
      Views
      4.5k
      10
    3. danzirulez

    1. How to rebuilt GRUB ? 1

      • jodumont
    2. Replies
      1
      Views
      587
      1
    3. jodumont

    1. MDADM Error Messages 7

      • kaufmanj1973
    2. Replies
      7
      Views
      7.5k
      7
    3. atoddvr6

    1. Non system disk or disk error (was Fix grub) 6

      • Mat-Moo
    2. Replies
      6
      Views
      2.4k
      6
    3. Mat-Moo

    1. How to set OMV to boot Clonezilla once via Shell? 7

      • KOENICH
    2. Replies
      7
      Views
      4.1k
      7
    3. KOENICH

    1. Issues with Systemdisk and grub - Solution included. 2

      • querys
    2. Replies
      2
      Views
      1.7k
      2
    3. querys

    1. N40l Installation problems and constant errors 8

      • valve90210
    2. Replies
      8
      Views
      2.4k
      8
    3. valve90210

    1. Install grub in OMV3 with UEFI and NVME- SSD 4

      • sab
    2. Replies
      4
      Views
      4.1k
      4
    3. sab

    1. Clean grub entries? 1

      • Blabla
    2. Replies
      1
      Views
      897
      1
    3. subzero79

    1. OMV - Black Screen after Bootloader. 2

      • Child
    2. Replies
      2
      Views
      1.6k
      2
    3. Child

    1. boot OMV from another grub? 13

      • awe
    2. Replies
      13
      Views
      6k
      13
    3. awe

    1. Grub rescue: out of disk 1

      • JustRamon
    2. Replies
      1
      Views
      2.4k
      1
    3. davidh2k

    1. Upgrading from LILO to Grub2 10

      • Alexeon
    2. Replies
      10
      Views
      4.5k
      10
    3. Alexeon

    1. [SOLVED] Problem after install: Grub loading.. Welcome to GRUB! 1

      • Sjonnie
    2. Replies
      1
      Views
      3.4k
      1
    3. Sjonnie

    1. All of the sudden, grub brings me to it's minimal command interface, and doesn't boot Openmediavault.

      • JustRamon
    2. Replies
      0
      Views
      979
    1. has anyone had success with omw on USB HDD? I keep getting grub rescue when i start it 5

      • offerlam
    2. Replies
      5
      Views
      2.3k
      5
    3. ryecoaaron

    1. GRUB only on /dev/sda ? 1

      • KanyonKris
    2. Replies
      1
      Views
      3k
      1
    3. ryecoaaron