WOL not working

  • I recently installed OMV 5.5 on my machine and can't figure it out why Wake on Lan is not working, I hope you guys can help me.

    On GUI interface Wake on Lan is activated.

    on ethanol it shows the following message:

    Settings for enp1s0:

    Supported ports: [ TP MII ]

    Supported link modes: 10baseT/Half 10baseT/Full

    100baseT/Half 100baseT/Full

    Supported pause frame use: Symmetric Receive-only

    Supports auto-negotiation: Yes

    Supported FEC modes: Not reported

    Advertised link modes: 10baseT/Half 10baseT/Full

    100baseT/Half 100baseT/Full

    Advertised pause frame use: Symmetric Receive-only

    Advertised auto-negotiation: Yes

    Advertised FEC modes: Not reported

    Link partner advertised link modes: 10baseT/Half 10baseT/Full

    100baseT/Half 100baseT/Full

    Link partner advertised pause frame use: Symmetric

    Link partner advertised auto-negotiation: Yes

    Link partner advertised FEC modes: Not reported

    Speed: 100Mb/s

    Duplex: Full

    Port: MII

    PHYAD: 0

    Transceiver: internal

    Auto-negotiation: on

    Supports Wake-on: pumbg

    Wake-on: g

    Current message level: 0x00000033 (51)

    drv probe ifdown ifup

    Link detected: yes

    So I think it is all right here too

    And in my BIOS I have PCI wake on activated

    Am I missing some thing?

    I'm sending the wake on LAN message from my Iphone or from my Mac and I know the packet is been send cause i checked with WireShark.

    The machine is completely off and it should power on right ? or should it be at a step state so I can power it on ?

  • What do you mean with this?

    The machine should be shut down from the GUI of OMV or from terminal.

    If you disconnect the machine from the power supply, WOL will not work.

    I mean shut down by GUI like you said, turns out it was the apps that I was using on both Iphone and Mac, I downloaded another apps and it worked. Thank you so much for the help.

    In case someone need to do the same, the apps that worked for me.

    Mac: https://apps.apple.com/br/app/…d/id1484204619?l=en&mt=12

    Iphone: https://apps.apple.com/br/app/…-on-lan/id1118231258?l=en

  • Turns out its the way you shutdown the server that I was doing wrong now I'm using #halt -p and I can turn it on when I need

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!