radarr image v3 won't run

  • Hi everyone, I am writing because I encountered some errors while updating the docker container for Radarr, maintained by linuxserver.


    They issued an update last night :

    Quote
    • 11.28.20: - Switch to v3 .NET CORE builds (no more mono, 5.14 tag is deprecated). Rebase to Focal (for issues on arm32v7, see here).

    following the link ( https://docs.linuxserver.io/fa…ges-based-on-ubuntu-focal ) their advice is:


    Quote
    2) Add the backports repo for DebianBuster. As seen here.


    Code
    sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 04EE7237B7D453EC 648ACFD622F3D138 echo "deb http://deb.debian.org/debian buster-backports main" | sudo tee -a /etc/apt/sources.list.d/buster-backports.list sudo apt install -t buster-backports libseccomp2
    3) Manually install an updated version of the library with dpkg.


    Code
    wget http://ftp.us.debian.org/debian/pool/main/libs/libseccomp/libseccomp2_2.4.4-1~bpo10+1_armhf.deb -o libseccomp2.deb sudo dpkg -i libseccomp2.deb

    Note this url may have been updated. Find the latest by browsing here.


    So far, I have managed to run the previous-last image using the following tag: linuxserver/radarr:version-v0.2.0.1504


    But my question is: is this safe to execute these command on a raspbian lite image on which OMV5 run?

  • I have the same problem with radarr too on my raspberry pi. I tried running that radarr version 1504 but I couldn't find it. Itried to backtrack to the libseccomp2 core and it doesn't work either. I tried putting an older version of radarr up to about 15 days ago and it doesn't work either. Anybody konw how to fix this?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!