Announcement Unofficial Plugin Repo for 0.5 Sardaukar, 1.0 Kralizec, 2.0 Stoneburner, 3.0 Erasmus, 4.0 Arrakis

    • bowe wrote:

      Even more weird. - I wouldn't mind reinstall OMV, maybe that's the best option here.
      Those weren't commands. They are the lines that should be in your /etc/apt/sources.list file.
      omv 4.1.23 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.15
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • ryecoaaron wrote:

      Those weren't commands. They are the lines that should be in your /etc/apt/sources.list file.
      when I do nano /etc/apt/sources.list the file is empty?

      Source Code

      1. root@Lagerhuset:/etc/apt# dir
      2. apt.conf.d preferences.d trusted.gpg update-post-invoke-success.d
      3. post-invoke.d sources.list.d trusted.gpg.d update-post-invoke.d
      4. pre-invoke.d sources.list~ trusted.gpg~ update-pre-invoke.d
      5. root@Lagerhuset:/etc/apt#
    • bowe wrote:

      when I do nano /etc/apt/sources.list the file is empty?
      That is expected. Paste the lines I gave you and then ctrl o to save, ctrl x to exit.
      omv 4.1.23 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.15
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Hello from Germany,

      got some Problems with the installation.

      i´m running 4.1.17-1 (arrakis) with Linux Kernel 4.9.0-8-amd64

      downloaded latest OMV-Extras 4.1.14 openmediavault-omvextrasorg_latest_all4.deb

      But the installation abort with this message



      Can someone helping?

      Thanks
      Matt

      Problem solves. Had to write a DNS Server adress because i give a static IP to the NAS

      The post was edited 1 time, last by reeneex ().

    • reeneex wrote:

      Can someone helping?
      See problem #6 - Solutions to common problems
      omv 4.1.23 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.15
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • I'm trying to get the Plex Media Server up and running on OMV4. I've installed the OMV Extras repo and downloaded the Plex plugin.

      While the "Plex Media Server" now shows up as a new menu entry in the main menu, I can't find a way to permanently activate the plugin in OVM.



      OMV display the PlexMediaServer as "running" but not as activated:


      When I enter the settings, I can't activate and save the plugin, because it requires a save location for the database to be entered. Unfortunately, when I click on the corresponding drop-down menu, nothing happens and no drop-down menu is presented to me.

      Am I doing something wrong? I'd like the PMS database to be stored on the very same internal SDD OVM and the PMS is running from...
    • KM0201 wrote:

      You should really learn Docker and install Plex via docker. The guy who made the plugin is not supporting it anymore and if he responds, that's what he's going to tell you to do.
      Unfortunately, using Docker isn't an option as Plex doesn't support hardware acceleration in a container setup.

      The PMS itself is running fine so far - I'm just irritated that the green activation for the Plex service isn't lit up but Plex seems so work.
    • TOMillr wrote:

      Unfortunately, using Docker isn't an option as Plex doesn't support hardware acceleration in a container setup.
      It isn't officially supported by the company but it is possible.
      omv 4.1.23 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.15
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • A question about the autoshutdown plugin.
      Would it be possible to add a new check before shutting down? I think it would be helpfull if it will check if there is a smart self test running before shutting down.
      Intel G4400 - Asrock H170M Pro4S - 8GB ram - Be Quiet Pure Power 11 400 CM - Nanoxia Deep Silence 4 - 2X6TB Seagate Ironwolf - 2x4TB WD RED
      OMV 4.1.22 - Kernel 4.19 - omvextrasorg 4.1.2
    • Blabla wrote:

      Would it be possible to add a new check before shutting down? I think it would be helpfull if it will check if there is a smart self test running before shutting down.
      There is an issue for this on the github page. Just not sure who is going to implement it. github.com/OpenMediaVault-Plug…lt-autoshutdown/issues/52
      omv 4.1.23 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.15
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!