SMB or something else Problem

  • Hello,
    My disk usage was 100% on system partition, and I couldnt even log in. ;(
    Now I can log in, but I don't know what caused the problem. And I need to dix it to move on.
    There is a log file with the size of 2GB and these lines are repeating in it:



    Please help
    Matt

  • Armbian? I'm a Linux noob

    :) Ok Armbian I suppose the best way to describe it is that it's a Linux distro for SBC's so you install that then install OMV on top using their software installer. But back to this;


    I have Debian ARM 64 9.11.0 with Desktop Env.

    Expand on the above, hardware, the software you have installed and how you installed OMV.

  • Code
    root@fujitsu:~# uname -a
    Linux fujitsu 4.9.0-11-amd64 #1 SMP Debian 4.9.189-3+deb9u1 (2019-09-20) x86_64 GNU/Linux

    (If you want to know something else, just let me know)


    Installation:
    1. I installed Debian from a netinst DVD (my PC doesnt support USB boot ?( )
    1.a Partitioning. I have only one disk (80gb) and OMV on this PC was just a project. But now, it is (/was) up and running, so it was getting more than a project.
    If I can make this working, I will definitely buy a SATA to USB adapter (because I have a 250GB hdd)
    2. Installing OMV with this tutorial.
    3. I set up OMV and installed plugins.
    I think that's it.
    I also had CUPS installed but I uninstalled it just after I could use web interface.

  • I thought you said you were a Linux noob, or is that a noob with some understanding :) I was expecting something typed, anyway this;


    I installed Debian from a netinst DVD

    That's fine but during the install, if memory serves me correctly you are greeted with a menu to install components, the norm for this is to install SSH server only, although I have seen threads that suggest minimum system utils. This comment prompted me to ask;


    with Desktop Env.

    that would imply or suggest you have installed a Desktop, and the lines 7, 8 and 9 would also suggest that Samba was installed, why? because the same error is referenced in this post that install, if you read the thread was done on an SBC using Armbian. In that thread the underlying problem was Samba had been installed prior to OMV.


    So if you installed any other options other than SSH from that net install before installing OMV, that is what is causing the problems and the errors you are seeing in the daemon log.

  • So, the simplest way to fix it is to reinstall the system?

    Yes, what you implemented was the right approach I was just trying to ascertain what you installed when you ran the net install, to confirm what you should enable during a net install I'll tag @macom to confirm. But don't install Armbian, probably wouldn't work anyway.

  • Yes, I agree with geaves.
    Disable desktop environment and only enable ssh server. Personally I also enable standard system utilities. But it does not really matter. If some tools are missing you can always install them later.


    There is a script to easily install OMV and OMV-extras on top of Debian. Depending on the Debian version it will install OMV4 or OMV5.


    Install OMV5 via command line over Debian 10
    If I remember well you need to install wget first.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!