RAID

General configuration & help for every RAID level supported by OMV.

        • OMV 4.x
    1. Installation and Setup Videos - Beginning, Intermediate and Advanced 136

      • TechnoDadLife
    2. Replies
      136
      Views
      1.1M
      136
    3. TechnoDadLife

    1. Solutions to common problems

      • ryecoaaron
    2. Replies
      0
      Views
      203k
    1. Missing FileSystem after RAID5 problem 15

      • Diomet
    2. Replies
      15
      Views
      210
      15
    3. Diomet

    1. Disk not showing under RAID management tab 13

      • Grg
      • Grg
    2. Replies
      13
      Views
      9.4k
      13
    3. peterkeyzers

    1. Extend Raid 1 storage 5

      • winest
    2. Replies
      5
      Views
      501
      5
    3. winest

    1. RAID Missing After Re-Boot - The Sequel 19

      • piscdi
    2. Replies
      19
      Views
      1k
      19
    3. piscdi

    1. RAID Missing After Re-Boot 23

      • piscdi
    2. Replies
      23
      Views
      1.3k
      23
    3. piscdi

    1. Best Raid option for NAS starting out with 2 drives but wanting to expand? 18

      • Gershy13
    2. Replies
      18
      Views
      14k
      18
    3. ness1602

    1. ZFS settings 20

      • savellm
    2. Replies
      20
      Views
      6.3k
      20
    3. raulfg3

    1. RAID 5 ARRAY 5 x 4TB Seagate Iron Wolf degraded but SMART Status Green (Good) 5

      • fotafm
    2. Replies
      5
      Views
      425
      5
    3. geaves

    1. Drive replacement/upgrade on OMV 4 - SnapRaid & Union Filesystems plugin 9

      • ITfactotum
    2. Replies
      9
      Views
      1.6k
      9
    3. ITfactotum

    1. RAID missing after power loss, Filesystem missing, drives appear physically fine. 1

      • rezendes
    2. Replies
      1
      Views
      423
      1
    3. rezendes

    1. Snapraid parity disks 9

      • baws9k
    2. Replies
      9
      Views
      2.1k
      9
    3. z06frank

    1. Union File System not balancing across array 3

      • cbiii
    2. Replies
      3
      Views
      472
      3
    3. cbiii

    1. RAID Missing After Removing VM Snapshots 10

      • patmcgee1983
    2. Replies
      10
      Views
      1k
      10
    3. patmcgee1983

    1. I think I killed my raid0 setup 1

      • momoster69
    2. Replies
      1
      Views
      279
      1
    3. HannesJo

    1. Array failed to Grow in Size After Replacing Failing 2TB Disks with 4TB Disks 6

      • fotafm
    2. Replies
      6
      Views
      1.4k
      6
    3. Mat-Moo

    1. Upgrading a drive 1

      • Mat-Moo
    2. Replies
      1
      Views
      372
      1
    3. Mat-Moo

    1. Issues with UnionFS 4

      • y2kdread
    2. Replies
      4
      Views
      5.3k
      4
    3. edogd

    1. Missing disk in RAID10 array 2

      • chrisbati
    2. Replies
      2
      Views
      361
      2
    3. chrisbati

    1. Lost Raid. Now cant use drive. 6

      • MuZila
    2. Replies
      6
      Views
      592
      6
    3. geaves

    1. OMV Raid Missing after reboot 8

      • zerozenit
    2. Replies
      8
      Views
      943
      8
    3. geaves

Label

Display Options