Can't install Plex-Plugin anymore!

  • Hi guys!


    After some issues with the latest update of the plexmediaserver plugin (plex just didnt play videos anymore) I decided to delete and reinstall the package. To my surprise Im not able to reinstall the plugin anymore! This is the logfile I get when I try to install it:


    Reading package lists...
    Building dependency tree...
    >>> *************** Error ***************
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --allow-unauthenticated --reinstall install openmediavault-plexmediaserver 2>&1' with exit code '100': Reading package lists...


    Building dependency tree...


    Reading state information...


    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:


    The following packages have unmet dependencies:
    openmediavault-plexmediaserver : Depends: plexmediaserver but it is not installable or
    plexmediaserver-installer but it is not installable
    E: Unable to correct problems, you have held broken packages.
    <<< *************************************


    Has anyone an Idea where the problem could be ?


    Cheers

  • Already searched the forum for "plex problems" etc. but thanks for your suggestion.
    Im running OMV on a normal PC build (Intel Xeon X3440 @2.53 GHz), never had problems till about a week ago when I run the update of the newes Plex plugin.

  • ajaja: Thanks for the link! So my fear has been confirmed that an OMV reinstall is the only way :(

    This would probably be a perfect opportunity to try running Plex in a docker.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

  • UPDATE:
    Just freshly reinstalled OMV all over again. I am still not able to install the Plex Plugin :(


    What I also noticed is that I can't install anything else.


    For example: This is what I get when trying to install the autoshutdown-plugin:


    Reading package lists...
    Building dependency tree...
    >>> *************** Error ***************
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --allow-unauthenticated --reinstall install openmediavault-autoshutdown 2>&1' with exit code '100': Reading package lists...


    Building dependency tree...


    Reading state information...


    The following extra packages will be installed:
    bzip2 fping sysstat
    Suggested packages:
    bzip2-doc isag
    The following NEW packages will be installed:
    bzip2 fping openmediavault-autoshutdown sysstat
    0 upgraded, 4 newly installed, 0 to remove and 66 not upgraded.
    E: Could not get lock /var/cache/apt/archives/lock - open (11: Resource temporarily unavailable)
    E: Unable to lock directory /var/cache/apt/archives/




    Any Idea what the issue could be ? Again: This is coming from a FRESH new OMV installation!

  • Please specify what version of OMV you are using and what hardware platform you are on.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

  • Please specify what version of OMV you are using and what hardware platform you are on.

    Hi gderf,


    Im using OMV-Version 3.0.94 on a custom pc build
    CPU: Intel Xeon CPU X3440 @2.53 GHz
    Kernel: Linux 4.9.0-0.bpo.4-amd64

  • This could mean that the system is in the process of updating itself, and if so, a second apt process will not be allowed. I would try waiting a while, then try again.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

  • This could mean that the system is in the process of updating itself, and if so, a second apt process will not be allowed. I would try waiting a while, then try again.

    You're right! I just tried again and now the installation works. Was also able to install Plex. Thank you so much!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!