Omv stuck on 6.0.6-1

  • Hi, I try to update my OMV. It is stuck on 6.0.6-1.

    I dont want to do a fresh install unless I have to.

    I had first installed debian 11 then OMV 6 afterwards because there were no compatible ethernet drivers at the time.

    Installation done on internal ssd.


    I have already tried these command lines:

    apt-update

    apt list --upgradable who found shaitan 6.0.35-1

    apt-upgrade

    apt get upgrade

    omv-upgrade

    apt-get install

    apt-get dist-upgrade


    What Can I do to force update ?


    in addition to that, without having touched anything, since yesterday I no longer know how to connect to the web interface. No worries via Putty as root on another pc or on the console of the server pc under debian 11.


    Thanks for your help.

  • What is the output of: apt-cache policy openmediavault

    omv 6.0.42-2 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.1.23 | mergerfs 6.3.3 | zfs 6.0.11
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.
    Please don't PM for support... Too many PMs!

  • What is the output of: apt-cache policy openmediavault


    Thanks for your answer :)


    Code
    root@NASOMV:~# apt-cache policy openmediavault
    openmediavault:
    Installed: 6.0.6-1
    Candidate: 6.0.35-1
    Version table:
    6.0.35-1 500
    500 http://packages.openmediavault.org/public shaitan/main amd64 Packages
    500 https://openmediavault.github.io/packages shaitan/main amd64 Packages
    *** 6.0.6-1 100
    100 /var/lib/dpkg/status
  • Ok. That looks good. What about: sudo apt-get install openmediavault

    omv 6.0.42-2 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.1.23 | mergerfs 6.3.3 | zfs 6.0.11
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I had tested "apt-get install" but not apt-get install openmediavault ^^



    Now I have the latest version installed, thank you!


    However, I still can't connect to the web interface :(

    Is it possible to control username and password via Putty and root access?


    Code
    root@NASOMV:~# df -hx --max-depth=1 /
    Filesystem      Size  Used Avail Use% Mounted on
    /dev/nvme0n1p5  178G  159G  9.6G  95% /

  • Probably you need to get some space on your root fs to get access to the GUI

  • Your problems are caused from not reading the install guide. You are installing on a desktop which is causing the problems.

    omv 6.0.42-2 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.1.23 | mergerfs 6.3.3 | zfs 6.0.11
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Your problems are caused from not reading the install guide. You are installing on a desktop which is causing the problems.

    Yet I seem to have followed the guide at the time :(

    I had no choice in November to install on a light version of Debian 11 since the drivers were not recognized directly with OMV 6.

    On OMV 5 the installation worked.

    I tried again today with the new iso of OMV 6.0.24 directly on a usb key and no problem with the drivers.

    So really if nothing works I will uninstall Debian 11 and OMV 6 and reinstall OMV 6 alone.


    Probably you need to get some space on your root fs to get access to the GUI

    I'll see what I can do but I've already run the command df -hx --max-depth=1 /

    9.5gb free.


  • I had no choice in November to install on a light version of Debian 11 since the drivers were not recognized directly with OMV 6.

    In November the install script still allowed to install in a desktop environment, if I remember correctly.

    I think you should try to get rid of that desktop environment, maybe then the system can recover. In google you will find guides to uninstall a desktop. Be careful what the commands uninstall, read it carefully before saying YES.

  • Since the new OMV 6 iso dating from June 2022 recognizes my network card integrated into the motherboard, I reinstalled OMV6 on my SSD from zero directly.

    Just reconfigure my Portainer now :p


    I don't know why after 10 months user/password didn't work anymore on GUI...


    Thanks for your help ;)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!