Cannot install cputemp plugin

  • error is. Failed to fetch https://openmediavault-plugin-developers.github.io/packages/debian/pool/main/o/openmediavault-cputemp/openmediavault-cputemp_6.1.2_all.deb 404 Not Found


    revise your DNS, revise you can download https://openmediavault-plugin-…ult-cputemp_6.1.2_all.deb from your NAS

    • Official Post

    Click the Check button again or apt clean in omv-extras. Your apt cache is old and I pushed a newer version of the plugin (should be 6.1.3).

    omv 7.0-32 sandworm | 64 bit | 6.5 proxmox kernel

    plugins :: omvextrasorg 7.0 | kvm 7.0.7 | compose 7.0.8 | cputemp 7.0 | mergerfs 7.0.2


    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

  • Message is different, got 6.1.3 but still no install! ?(

    • Official Post

    EVERY time you install a plugin, it restarts omv-engined which causes the connection lost message. This is not a problem. To confirm, what is the output of: dpkg -l | grep openme

    omv 7.0-32 sandworm | 64 bit | 6.5 proxmox kernel

    plugins :: omvextrasorg 7.0 | kvm 7.0.7 | compose 7.0.8 | cputemp 7.0 | mergerfs 7.0.2


    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

  • Here is The output.

  • Actualy got it woking same as the pihole one

  • Nefertiti

    Added the Label resolved
  • Nefertiti

    Added the Label OMV 6.x

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!