ITALIANI QUI ?

  • Buonasera a tutti,

    sto impazzendo da giorni. Installo OMV sotto Raspbian lite. Configuro tutto e quanto vado per montare il disco mi da questo errore e da quel punto tutto diventa inutilizzabile. Qualcuno può aiutarmi?


    Errore #0:


    OMV\ExecException: Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; omv-salt deploy run --no-color fstab 2>&1' with exit code '1': NAS:


    ----------


    ID: create_filesystem_mountpoint_6a82a4a5-3ddd-424b-bd17-ec216848d85b


    Function: file.accumulated


    Result: True


    Comment: Accumulator create_filesystem_mountpoint_6a82a4a5-3ddd-424b-bd17-ec216848d85b for file /etc/fstab was charged by text


    Started: 20:07:31.418357


    Duration: 3.209 ms


    Changes:


    ----------


    ID: mount_filesystem_mountpoint_6a82a4a5-3ddd-424b-bd17-ec216848d85b


    Function: mount.mounted


    Name: /srv/dev-disk-by-label-DISCO


    Result: False


    Comment: mount: /srv/dev-disk-by-label-DISCO: mount(2) system call failed: Structure needs cleaning.


    Started: 20:07:31.423630


    Duration: 174.362 ms


    Changes:


    ----------


    ID: append_fstab_entries


    Function: file.blockreplace


    Name: /etc/fstab


    Result: True


    Comment: No changes needed to be made


    Started: 20:07:31.599932


    Duration: 11.171 ms


    Changes:



    Summary for NAS


    ------------


    Succeeded: 2


    Failed: 1


    ------------


    Total states run: 3


    Total run time: 188.742 ms in /usr/share/php/openmediavault/system/process.inc:182


    Stack trace:


    #0 /usr/share/php/openmediavault/engine/module/serviceabstract.inc(62): OMV\System\Process->execute()


    #1 /usr/share/openmediavault/engined/rpc/config.inc(167): OMV\Engine\Module\ServiceAbstract->deploy()


    #2 [internal function]: Engined\Rpc\Config->applyChanges(Array, Array)


    #3 /usr/share/php/openmediavault/rpc/serviceabstract.inc(123): call_user_func_array(Array, Array)


    #4 /usr/share/php/openmediavault/rpc/serviceabstract.inc(149): OMV\Rpc\ServiceAbstract->callMethod('applyChanges', Array, Array)


    #5 /usr/share/php/openmediavault/rpc/serviceabstract.inc(588): OMV\Rpc\ServiceAbstract->OMV\Rpc\{closure}('/tmp/bgstatusem...', '/tmp/bgoutputjF...')


    #6 /usr/share/php/openmediavault/rpc/serviceabstract.inc(159): OMV\Rpc\ServiceAbstract->execBgProc(Object(Closure))


    #7 /usr/share/openmediavault/engined/rpc/config.inc(189): OMV\Rpc\ServiceAbstract->callMethodBg('applyChanges', Array, Array)


    #8 [internal function]: Engined\Rpc\Config->applyChangesBg(Array, Array)


    #9 /usr/share/php/openmediavault/rpc/serviceabstract.inc(123): call_user_func_array(Array, Array)


    #10 /usr/share/php/openmediavault/rpc/rpc.inc(86): OMV\Rpc\ServiceAbstract->callMethod('applyChangesBg', Array, Array)


    #11 /usr/sbin/omv-engined(537): OMV\Rpc\Rpc::call('Config', 'applyChangesBg', Array, Array, 1)


    #12 {main}

  • Ciao a tutti. Ci sono anche io, il mio nome è joshualian, nessun vero nome.

    Non mi aspettavo di trovare utenti italiani in questo forum, quindi posso scrivere e chiedere informazioni senza lo stress di tradurre correttamente.

    Scriverò anche in inglese per moderatori non italiani che comunque non parlano la nostra bella lingua italiana.

    Cercherò di trovare le basi per il mio inizio con openmediavault, vi chiedo solo di avere molta pazienza.

    Ciao.


    Hi everyone. I'm there too, my name is joshualian, no real name.

    I didn't expect to find Italian users in this forum, so I can write and ask for information without the stress of translating correctly.

    I will also write in English for non-Italian moderators who do not speak our beautiful Italian language anyway.

    I will try to find the basis for my start with openmediavault, I just ask you to have a lot of patience.

    Bye bye.

  • buongiorno ho un grosso problema dal browser non riesco ad entrare nella home page di OMV non capisco il perche. ci sono sempre entrato e ho configurato tutte le cartelle e gli utanti ma oggi quando metto user e password fa il loginma invece di entrare, mi ritorna la paggina del login

    perfavore vi chiedo aiuto....

  • This isn't a perfect Translation, but Google did a fair job. I was hoping I could help.

    Code
    hello I have a big problem from the browser I can't enter the OMV home page I don't understand why. I always went in and I configured all the folders and users but today when I put the user and password it logs in but instead of entering, it returns the login page
    please ask for help ....

    Greetins,


    At 68 I no longer remember the Italian I spoke as a native at five, sorry.


    It sounds like the username and password got changed for the Web Administration GUI.


    Two questions.

    1. Can you still log in to the terminal for OMV (not the GUI).


    2. Can you still access the storage from other computers?


    I will post both English and Italian in the hopes that we can get you help.






  • Two questions.

    1. Can you still log in to the terminal for OMV (not the GUI).


    2. Can you still access the storage from other computers?

    good morning and merry christmas.


    I turned off all HDDs from the power, I left only the SSD with OMV4 active.


    So I used the USB stick with the G-Parted software.

    I found that all 20GB of the SDD was full.

    I had left 35GB unallocated, so I created a single 55GB partition.

    I rebooted, and from the WebGUI I put the username and password back, and by magic everything works.

    Thanks to the help of gderf
    it remains for me to find, the reason for the data overload on an SSD that I don't insert any files

  • Buon pomeriggio a tutti, premesso che non sono un programmatore ma un smanettone 8o, vorrei chiedervi di aiutarmi con un problema,

    dopo aver istallato OMV 5 su un lampone pi4 ho pensato di aggiungere un lcd i2c 20x4 quando vado ad aprire il terminale e ad ogni comando che scrivo mi esce;

    pi @ server: / $ i2cdetect -y 1

    -bash: i2cdetect: comando non trovato

    pi @ server: / $


    ; ((mi potreste aiutare ?? ;(

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!